Bogging, Smoke, CEL, HELP!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2011, 09:26 AM
Member
 

Join Date: Sep 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bogging, Smoke, CEL, HELP!!!

02 f350 7.3 289K auto. 5" Exhaust, K&N filter, HPOP Crossover, Gauges, No chip or programmer as of right now. Getting ready to order a PHP.

Running Howes Diesel Treat.

It's been 20-40 degrees in the morning lately. I keep my truck plugged in all the time. When I start it up in the morning it seems to take longer to start than usual but starts right up and runs fine. I let it warm up for 10-15 minutes then head to work. When driving it will load up start to bog and blow white smoke. It doesn't do it all the time and it only seems to do it when I start to lug the engine. When it starts to bog and smoke it will throw a check engine light and start running rough but then will clear up the light goes away and it will run fine for awhile.

I had a check engine light after it happened yesterday so I pulled into O'reilly auto parts and tried to run the codes but it didn't have any codes.

I've searched all over the forums and haven't seen any post with the same problem.

I am going to try a fuel filter and oil change tonight and see if that helps. Don't think the oil has alot to do with it but it's due anyway.

It started about 3 weeks ago but would only do it one time after I took off in the morning so I figured it was just cold but now it's doing it all the time after my temp is up and my egt's are around 700.

Egt's are fine when this happens, The truck is still putting up 21-23 psi.

Fuel mileage has dropped from 12.7 around town to 7.5 on the display. I know that's not completely accurate but the truck is burning a ton more fuel.


If anyone has any idea's please help! If I can't figure it out soon I'm going to have to take it to the shop and have them diagnose it. It's only $65 but it takes them a couple days and I need the truck.

Thanks in advance for you help, Derek
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-26-2011, 08:36 AM
Member
 

Join Date: Sep 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I installed a new fuel filter and filled the bowl with sea foam this morning. Didn't act up any after that on my way to work. I will see how it does on the way home tonight.

Hope it was that simple.
Reply With Quote Quick reply to this message
  #3  
Old 02-03-2011, 05:06 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im having the same problem..with it shutting off at idle..not all the time but steadily getting worse....did you fix your problem
Reply With Quote Quick reply to this message
  #4  
Old 02-03-2011, 06:34 PM
Member
 

Join Date: Sep 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine hasn't acted up once since I changed the fuel filter and ran the sea foam through it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors