No boost and drinks the fuel - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2011, 01:13 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No boost and drinks the fuel

Help.

This time last year my truck would reach 30lbs and smoke the street out.

Now I can barely get 6 and no smoke.

I have cleaned the tank shimmed and checked fuel pressure and even replaced the fuel pump.

Seems like lack of fuel but that side should be good to go.

Where do I go from here?


Neill
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2011, 07:28 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
uppipes leaking? you have a huge boost leak.
all ic boots tight? no leaky boots?
have a pyro gauge? bet you have insane egt's.
Reply With Quote Quick reply to this message
  #3  
Old 01-12-2011, 03:55 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did up pipes and gaskets last year.

If it were a boost leak I would have tons and tons of smoke. Ive lost an intercooler pipe before and couldnt see the car behind me for smoke.

As of now I have NO smoke and no boost.


Neill
Reply With Quote Quick reply to this message
  #4  
Old 01-12-2011, 07:01 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Falls Chruch
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
but it seems to idle fine?

Turbo poop the bed?
Reply With Quote Quick reply to this message
  #5  
Old 01-12-2011, 02:25 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idles and runs perfect. Turbo is fine.



Neill
Reply With Quote Quick reply to this message
  #6  
Old 01-12-2011, 02:38 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what lift pump psi did you get? did you clean the screen in the FPR on the side of your fuel bowl? fuel filter ok im guessing?

do you have pyro? whats it read??

how many miles on injectors?

maybe icp ipr???

have any codes?

i am having the same problem and have dont everything exsept sticks.....
Reply With Quote Quick reply to this message
  #7  
Old 01-12-2011, 02:44 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by storkerlovr View Post
what lift pump psi did you get? 100 at idle

did you clean the screen in the FPR on the side of your fuel bowl? fuel filter ok im guessing? yes and new

do you have pyro? whats it read?? 1000 to 1100 will get hot quick if i get on it

how many miles on injectors? 198K

maybe icp ipr???maybe

have any codes?

i am having the same problem and have dont everything exsept sticks.....
answers in bold
Reply With Quote Quick reply to this message
  #8  
Old 01-12-2011, 02:54 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
100 lift pump psi!!! thats tooooo high

200k on sticks is a lot wouldnt you think? i would do a cont test and buzz test if you can get a scan tool. maybe time for a rebuild. do you run good oil? change it often? and your oil level is good right?

you can geta icp on ebay for around $60-$70. but unplug yours and see if there is oil in the harness.
Reply With Quote Quick reply to this message
  #9  
Old 01-12-2011, 03:25 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by storkerlovr View Post
100 lift pump psi!!! thats tooooo high its what this forum recomended

200k on sticks is a lot wouldnt you think?My other truck has 320K i would do a cont test and buzz test if you can get a scan tool. did that and they were all finemaybe time for a rebuild. do you run good oil? change it often? and your oil level is good right?yes yes and yes

you can geta icp on ebay for around $60-$70. but unplug yours and see if there is oil in the harness.ill look


Im leaning toward the HPOP. I have gone through the fuel and urbo system.

ideas?
Reply With Quote Quick reply to this message
  #10  
Old 01-12-2011, 03:35 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok well test the hpop then.

get a scan too and look at icp psi.
go out on the highway and get up to 60mph. floor it to 80-90mph and tell me what readings you get. right of the bat it should spike and then level back down at a #. so for ex; mine spiked at i think 3250psi and then leveled out at 2750psi. thats good for a 15* now a good 17* should do at least that.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:28 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors