2000 F450 Stalling + Hissing sound? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2011, 09:31 AM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 2000 F450 Stalling + Hissing sound?

Hi, I have a 2000 F450 Auto 4x2 7.3 diesel. 210,000miles

For sometime when I start it up forever it after running for like 2 minutes the idle jumps higher and a hissing noise (between hissing "ssssssssssssssss" and like two metal discs sliding against each other) starts then I get in tap the pedal or put it in gear and it runs perfect idle.

Well this winter (I started plugging in with a time, 2.5hrs before morning startup), about 2 months ago when I go driving it will make the hissing noise from 1600-1800rpms. Will do this for 3-5minuites then will not make that noise, but sometimes it'll come back like 10-15minuites later and do it for another 3-5minuites.

Now, 4 days ago I am leaving school, I'm in the city picking something up, low on fuel, stopped on a 10 degree incline maybe. Put it in park for a second, jump back in put it in drive tap the accelerator then pop the truck stalls. Try restarting nothing, I figure hill, low fuel, tank/line can't pickup any fuel, etc. I roll it back in neutral to flat ground, luckily its a quite street, try starting it up starts up and off I went. 50 or so miles later I grab lunch at a drive through come to a light to leave the parking lot to the main road after sitting at red light, turns green tap gas, boom again stall, coast to side of road, wait a minute trying starting up holding key for like 20 seconds with foot down starts again all fine. Fill up about 25 miles later to full tank then home.

Yesterday on the way to school first thing in the morning 10 miles later at a light, light turns green boom stall. Waited again a minute, then tried starting up holding key 20 sec or so starts again, went to school and back home fine. This morning, same damn light stalls at green after stopping for red, starts up again, boom stall, At this point I'm half way on a hill in the middle of the intersection almost, I'm like wtf. Start up again, boom stall, AHHHHHHHHHHH. Wait a minute starts up now I got green this time, hold gas down switching out of park, little burn out but I make it to school and home back fine.

Now I'm thinking maybe some sludge is on the filter clogging it? IDK also hissing noise related or not????



Might I add I have a oil like on top somewhere for maybe the last 8 months. Ran pretty low about 2 months ago but did an oil change anyways and have watched it and its fine. I ordered new rings for the HPOP but found out at a closer look before starting he replacement of the rings I noticed the bolts for all my rings where dry as hell. Only the unserviceable plug looks kinda wet/kinda not wet. So trying to figure out if it is the unserviceable plug that's the leak. Any ideas also?

Current oil level has been perfect for sometime so.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2011, 09:42 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Paramount, CA
Posts: 954
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your oil, it'll shut down with little oil to the injectors. Noise only in the morning might be ebpv. Mine sounds similar to what you are describing but only at start up and it goes away after 5-10 minutes.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors