Bad fuel mileage?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-08-2011, 11:04 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Location: San Mateo, CA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bad fuel mileage??

I have a 2001 F250 crew cab short bed 4X4 7.3 TD (over 8500gvwr so no cats or 02 sensors)... I just replace all eight fuel injectors, uvc harnesses, vc gaskets, due to a cold start and missfire (rough running) problem. Fixed the missfire, cold start symptoms, but had concerns still about my horrible gas mileage. One of the main reason i bought this truck was because i thought it would get 16 to 20 miles to the galon. My brother has a 1999 4X4 f350 7.3 TD crew cab long bed that gets about 18 mpg (it may have performance injectors because it feels way more powerful than my truck stock but i didnt think that would gain 6 mpg). The only mods i have on my truck is a K&N stock filter replacement and a 6 position T.S. performance chip (mileage was horrible when i didnt have the chip or K&N also) I am getting about 12 mpg and i dont drive the thing very hard, 2/3rds of my driving is on the freeway under 70 mph. Is 12 mpg normal?? any other things it could be HPOP?? Fuel pump.... also replaced the icp sensor 6 months ago due to an oil leak. If any one has any ideas or help would greatly appreciate it as diesel is going up and up and up in the bay area...... $3.60 per galon right now. Thanks for reading.

phil
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-12-2011, 07:10 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Falls Chruch
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
12 seems low. What size tires are you running? Any lift? Notice a lot of smoke? Do you have gauges installed?

You should be getting about 15 normally, less in the winter. Any comments of 16-20 mpg are pretty much false. People base it on the lie o meter, don't know how to properly fill the tanks, run a 2wd at 60 mph for 300 miles, etc.
Reply With Quote Quick reply to this message
  #3  
Old 01-12-2011, 09:10 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Location: San Mateo, CA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
12 is low...

yeah one of the main reasons i got rid of my gas truck was so i could get better than 12mpg!!.... this 250 has stock tires, stock lift, everything is stock other than the ts 6 position chip (which i have set at +50 or +75hp, and the K&N stock air filter replacement. I have never got over 15mpg even on a 400 mile all freeway drive under 70 mph.... I know my truck is heavier than some - it being a over 8500 gvwr but like i said my brother has a 99' 350 long bed over 8500 gvwr and he gets around 18mpg + or -. Ive never noticed any smoke other than a little black puff when i do really get on the gas pedal, (also only since i replaced the injectors). Any ideas now??? thanks for the help.

phil
Reply With Quote Quick reply to this message
  #4  
Old 01-12-2011, 09:16 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Falls Chruch
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well you may want to check the condition of the boots, but id expect more smoke if they were bad.
Reply With Quote Quick reply to this message
  #5  
Old 01-12-2011, 10:28 AM
Chapter Director
 

Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,200
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea 12 isnt good, i was getting 15 for a while now close to 11 because of a bad ipr and running poorly,

btw if your in the bay area here in cali we have our own little section on here and were going to bae having a meet next weekend
Reply With Quote Quick reply to this message
  #6  
Old 01-12-2011, 05:28 PM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Location: San Mateo, CA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
again

Audio - When you say boots, your talking about the turbo pipe hoses??? (the big blue and black hoses)?? If so, when i had them off just a few weeks ago they all looked good but i will check again for peace of mind. Would i notice any other symptoms? loss of power along with black smoke etc???

Freeride - Didnt realize there was a CALi section on this forum, i might be up in tahoe when the meet is happening. Also what is an ipr???

sorry guys im still learning these diesel engines even though i am a mechanic with my own shop ;-) hah.... im pretty good at fixing 4wheel drive portions and suspension on these babies though!!!

thanks for the help and keep it coming!!! I am going to recheck my mileage tomorrow and see what im getting on this leg.

Phil
Reply With Quote Quick reply to this message
  #7  
Old 01-13-2011, 12:51 PM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Location: San Mateo, CA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
13 is still horrible

Checked my mileage today at the gas pump....... 13 mpg is todays findings.... that is mostly around town driving and not on the pedal at all.... im thinking still very bad mileage..... any more thoughts anyone???

thanks all

phil
Reply With Quote Quick reply to this message
  #8  
Old 01-26-2011, 05:28 PM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Location: San Mateo, CA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
update to who cares!

So update on the mileage situation, took a trip to tahoe from the bay area this last weekend. Prior to the trip i replaced my IAT sensor (intake air temp)due to an open in the sensor and a code, also put in some cetane booster/injector cleaner. Checked the mileage 3 times on the way up and back and was averaging 19+ mpg (this was all freeway and at or under 70 mph). So im thinking that possibly the IAT sensor and the cetane boost might have brought me up to a normal mpg, will be checking my normal driving mpg when i get up to 200 miles. Looks like it may be fixed for now. Thanks again!

phil
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors