Please Help! - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-07-2011, 06:24 AM Thread Starter
Compression Ignition Addict
 
ONE BAD EXCURSION's Avatar
 
Join Date: Jan 2008
Location: HARTSVILLE, SC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Please Help!

Got in my 02 X this morning drove to work no problems. 2 hours later got in it cranked fine and went to get something to eat. When I went back to the truck 30mins later the truck turned over and then it was like the battery died. Would not turn over starter and would click but would not turn over. Please help!!

2002 EXCURSION 7.3 WITH BANKS 4" EXHAUST, SWAMPS STAGE 1 SPLIT SHOT INJECTORS S175/146, S&B COLD AIR INTAKE, FPR MOD WITH FUEL GAUGE, TUNES BY MATT @ GEARHEAD AUTOMOTIVE , AUTOMETER GAUGES PYRO, TRANS TEMP, BOOST, 6.0L INTERCOOLER, TN BB TURBO, DINO CROSS CONNECT KIT, DINO HIGH PRESSURE CROSSOVER, ADRENALINE HPOP FROM DIESELSITE


ONE BAD EXCURSION is offline  
post #2 of 8 Old 01-07-2011, 06:30 AM Thread Starter
Compression Ignition Addict
 
ONE BAD EXCURSION's Avatar
 
Join Date: Jan 2008
Location: HARTSVILLE, SC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update. Truck is back at the house thanks to a fifty dollar rollback ride. Went out to try and crank the truck all the lights came on but the starter will not turn over. 2 new optima red top batterys and new alternator. thanks for the help.

2002 EXCURSION 7.3 WITH BANKS 4" EXHAUST, SWAMPS STAGE 1 SPLIT SHOT INJECTORS S175/146, S&B COLD AIR INTAKE, FPR MOD WITH FUEL GAUGE, TUNES BY MATT @ GEARHEAD AUTOMOTIVE , AUTOMETER GAUGES PYRO, TRANS TEMP, BOOST, 6.0L INTERCOOLER, TN BB TURBO, DINO CROSS CONNECT KIT, DINO HIGH PRESSURE CROSSOVER, ADRENALINE HPOP FROM DIESELSITE


ONE BAD EXCURSION is offline  
post #3 of 8 Old 01-07-2011, 11:50 AM Thread Starter
Compression Ignition Addict
 
ONE BAD EXCURSION's Avatar
 
Join Date: Jan 2008
Location: HARTSVILLE, SC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Checked batteries with a vo meter. Both were unhooked and checked 15.96v. I went to the fuse box a checked a fuse and got 14.9v. Is this normal?

2002 EXCURSION 7.3 WITH BANKS 4" EXHAUST, SWAMPS STAGE 1 SPLIT SHOT INJECTORS S175/146, S&B COLD AIR INTAKE, FPR MOD WITH FUEL GAUGE, TUNES BY MATT @ GEARHEAD AUTOMOTIVE , AUTOMETER GAUGES PYRO, TRANS TEMP, BOOST, 6.0L INTERCOOLER, TN BB TURBO, DINO CROSS CONNECT KIT, DINO HIGH PRESSURE CROSSOVER, ADRENALINE HPOP FROM DIESELSITE


ONE BAD EXCURSION is offline  
post #4 of 8 Old 01-07-2011, 12:01 PM Thread Starter
Compression Ignition Addict
 
ONE BAD EXCURSION's Avatar
 
Join Date: Jan 2008
Location: HARTSVILLE, SC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Someone please help as this is my only method of transportation.

Thanks,

2002 EXCURSION 7.3 WITH BANKS 4" EXHAUST, SWAMPS STAGE 1 SPLIT SHOT INJECTORS S175/146, S&B COLD AIR INTAKE, FPR MOD WITH FUEL GAUGE, TUNES BY MATT @ GEARHEAD AUTOMOTIVE , AUTOMETER GAUGES PYRO, TRANS TEMP, BOOST, 6.0L INTERCOOLER, TN BB TURBO, DINO CROSS CONNECT KIT, DINO HIGH PRESSURE CROSSOVER, ADRENALINE HPOP FROM DIESELSITE


ONE BAD EXCURSION is offline  
post #5 of 8 Old 01-07-2011, 12:03 PM
assistant director

 
thbd77's Avatar
 
Join Date: Feb 2007
Location: Springfield, TN
Posts: 1,053
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
starter might have went bad. voltage seems a little high

Name-Troy Lincoln
96 F-250 4X4 stroked xcab shortbed 5 speed
01 EXCURSION LIMITED 4X4 V-10 brute force intake dual exhaust
02 EXCURSION LIMITED 4X4 stroked ts 6 position 4" dp and duals hers now
06 F-250 4x4 6.0 auto lariat crew cab short bed Dads ride
thbd77 is offline  
post #6 of 8 Old 01-07-2011, 12:13 PM Thread Starter
Compression Ignition Addict
 
ONE BAD EXCURSION's Avatar
 
Join Date: Jan 2008
Location: HARTSVILLE, SC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could a short in the starter make the voltage high?

2002 EXCURSION 7.3 WITH BANKS 4" EXHAUST, SWAMPS STAGE 1 SPLIT SHOT INJECTORS S175/146, S&B COLD AIR INTAKE, FPR MOD WITH FUEL GAUGE, TUNES BY MATT @ GEARHEAD AUTOMOTIVE , AUTOMETER GAUGES PYRO, TRANS TEMP, BOOST, 6.0L INTERCOOLER, TN BB TURBO, DINO CROSS CONNECT KIT, DINO HIGH PRESSURE CROSSOVER, ADRENALINE HPOP FROM DIESELSITE


ONE BAD EXCURSION is offline  
post #7 of 8 Old 01-07-2011, 02:10 PM Thread Starter
Compression Ignition Addict
 
ONE BAD EXCURSION's Avatar
 
Join Date: Jan 2008
Location: HARTSVILLE, SC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
.............BUMP.............

2002 EXCURSION 7.3 WITH BANKS 4" EXHAUST, SWAMPS STAGE 1 SPLIT SHOT INJECTORS S175/146, S&B COLD AIR INTAKE, FPR MOD WITH FUEL GAUGE, TUNES BY MATT @ GEARHEAD AUTOMOTIVE , AUTOMETER GAUGES PYRO, TRANS TEMP, BOOST, 6.0L INTERCOOLER, TN BB TURBO, DINO CROSS CONNECT KIT, DINO HIGH PRESSURE CROSSOVER, ADRENALINE HPOP FROM DIESELSITE


ONE BAD EXCURSION is offline  
post #8 of 8 Old 01-07-2011, 02:25 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,204
Thanks: 7
Thanked 233 Times in 224 Posts
Mentioned: 6 Post(s)
Quoted: 75 Post(s)
Feedback Score: 3 reviews
Quote:
Originally Posted by ONE BAD EXCURSION View Post
Checked batteries with a vo meter. Both were unhooked and checked 15.96v. I went to the fuse box a checked a fuse and got 14.9v. Is this normal?
I'd get another meter, I don't think it even possible for an "unhooked" battery to be producing 2.5v/cell. My guess is your meter's way out of spec.

You could have a bad starter, solenoid, battery connection, or grounds that could cause that. Look over the Free stuff first You could also try "rapping" on the starter with a hammer while some one turns the key to start.

You could then pull the starter and put jumper cables on it (kinda Micky Mouse, but if it DID NOT jump and spin you'd know it was bad)
NoRalPh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome