P1316 and P1294 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-06-2011, 01:32 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P1316 and P1294

The 7.3 is down, it started running rough, i went into the bank yesterday and came back out and it was running rough, barely idle, coundnt get it to really move, I went to the gas station and check the codes and fill it up and got a p1316 code, I cleared it and it was still running rough, drove maybe a 1/4 mile and it went away, started it today and it did the same thing this time it didn't go away, and it sounds like and idi, I the boost gauge is showing that it's okay, I did a buzz test and the drivers side injectors sound weak, not half as loud as bank one, got the chip pulled and tested again, it shows a p1294. For it to disappear and reappear I'm assuming the idm is okay, so I'm I right in thinking to look for a short, and look at the connector for the uvc harness outside of the head, and I that's not it look at the uvc itself under the valve cover, but what should I be looking for under the valve cover, and does anyone else have a thought on this
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-06-2011, 02:06 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone...anyone.
Reply With Quote Quick reply to this message
  #3  
Old 01-06-2011, 02:29 PM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
when I pulled the valve cover the process of changing my gp's I notived my uvc harness was actually sliding apart. I assume from engine vibration and some rough off roading lately with hunting. It actually had come apart far enough to lose connection on some of the gp circuits, but I had not noticed any missing yet. so you could ohm out the glow plugs circuits, if some a bunch of them are bad I would look at uvc harness.
Reply With Quote Quick reply to this message
  #4  
Old 01-06-2011, 06:51 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya and do the under valve cover harness mod
Reply With Quote Quick reply to this message
  #5  
Old 01-07-2011, 02:05 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Location: North Branch
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 2001 7.3 had a similar issue, mine was with bank 1 though, the pins in the connector for #5 injector had spread out, from excess vibration I'm assuming, anyways the buzz test showed #5 was bad, but it was just the pins.
Reply With Quote Quick reply to this message
  #6  
Old 01-08-2011, 02:03 AM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: NW Missouri
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Turned out that the vibration separated the connector on the inside of the VC, international makes a clip to keep them intact.
Reply With Quote Quick reply to this message
  #7  
Old 01-09-2011, 05:58 PM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
glad you found it, now I'm kicking myself, had not heard of the under valve cover mod, or the clips, not feeling like tearing it apart right away again.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors