Problem with my 01, need advice - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 12-28-2010, 08:48 PM Thread Starter
Member
 
HawaiianPSD's Avatar
 
Join Date: Nov 2006
Location: Hilo, Hawaii
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Problem with my 01, need advice

Truck ran fine till this morning. Warmed her up for a few mins then hit the high idle for another few till the temp came up. Left work doing 15mph for a mile all good. Hit the highway and was good till 45-50mph then it started to run like ***, wouldn't rev to good, no power, just plain sluggish (oh yeah, engine light came on too). Pulled over and shut her down for a few seconds, fired her back up and the same thing. Switched tunes on my F5 and went back to stock to no avail. Was gonna have her towed but being 30+ miles up the mountain (expensive tow) I decided to limp her home. About 2 miles later the problem just went away and I was fine all the way home in any tune. Truck sat at home for 7 hours, I jumped in a few minutes ago and same problem, engine light on, idle kinda rough, sluggish. Left her sitting and used my lightning instead. Thinking it's the under valve cover harness (was suggested to me).

Anybody have any ideas whatz up? Truck has 125K miles. Thanks for any help guyz!!!

01 6 speed
AFE Stage II
4" DP to 5" Straight pipe
DP Tuner
6" on 35's
HawaiianPSD is offline  
post #2 of 8 Old 12-28-2010, 08:59 PM
Powerstroke.org Fanatic
 
Dixienormous's Avatar
 
Join Date: Nov 2010
Location: DeLand,FL
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
exhaust pack pressure valve sounds like the culprit did you happen to notice a different tone in the exhaust?

2005 F-250 FX4

2001 F-550 4x4 Western hauler

2004 F-250 cummins 2.5ton Rockwells on 53s

1965 Mustang GT 4 speed to loader

1969 pink mustang convertible GT M-code 4 speed toploaer

06 dodge ram 2500 TRX-4 straight piped and intake

IN GOD WE TRUST
Dixienormous is offline  
post #3 of 8 Old 12-28-2010, 09:40 PM Thread Starter
Member
 
HawaiianPSD's Avatar
 
Join Date: Nov 2006
Location: Hilo, Hawaii
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Didn't notice a change but... I'm running nitto mud grapplers and they hum big time so I may have not heard it if there was a different sound. What kind of tone would there be? What's the exhaust pack pressure valve, never heard of it. I know the exhaust bypass valve, have the decel tune on my F5 and know the sshhhhhhh sound when it's on.

01 6 speed
AFE Stage II
4" DP to 5" Straight pipe
DP Tuner
6" on 35's

Last edited by HawaiianPSD; 12-28-2010 at 09:58 PM.
HawaiianPSD is offline  
post #4 of 8 Old 12-30-2010, 11:36 PM
Powerstroke.org Fanatic
 
Dixienormous's Avatar
 
Join Date: Nov 2010
Location: DeLand,FL
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea its a shhhhhh sound it "plugs" your exhaust right after your turbo its called a exhaust back pressure valve

2005 F-250 FX4

2001 F-550 4x4 Western hauler

2004 F-250 cummins 2.5ton Rockwells on 53s

1965 Mustang GT 4 speed to loader

1969 pink mustang convertible GT M-code 4 speed toploaer

06 dodge ram 2500 TRX-4 straight piped and intake

IN GOD WE TRUST
Dixienormous is offline  
post #5 of 8 Old 01-02-2011, 07:26 PM
Powerstroke.org Fanatic
 
7.3eleanor's Avatar
 
Join Date: Dec 2010
Location: Conrroe Tx,
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Same thing happened to my 03. Got home checked the oil was 7 qts low. Filled it up prob. Solved.
7.3eleanor is offline  
post #6 of 8 Old 01-02-2011, 10:55 PM
Banned
 
Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
do the basics.. check the fuel bowl and make sure you have clean fuel and filter..

check your hpop and make sure you have enough oil and its not draining or not filling up.

check oil level?

UVCH could be the prob. but i would check a few other things before doing all that work to get the VC's off and look.

btw ICP sensor ok? unplug it and see if the truck runs normal..
Dietoremain is offline  
post #7 of 8 Old 01-03-2011, 12:20 AM Thread Starter
Member
 
HawaiianPSD's Avatar
 
Join Date: Nov 2006
Location: Hilo, Hawaii
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the suggestions guyz!

01 6 speed
AFE Stage II
4" DP to 5" Straight pipe
DP Tuner
6" on 35's
HawaiianPSD is offline  
post #8 of 8 Old 01-03-2011, 08:15 AM
Member
 
Join Date: Jan 2011
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
also check and see if there is oil in the icp sensor
jthomas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome