2000 7.3 Wont STarT - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-23-2010, 06:06 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Location: Lubbock
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 7.3 Wont STarT

So I started my truck this morning seemed a little weak but cranked up and let it run about 30 min b4 i left my house in Lubbock Tx. and i jumped in the truck to com to work in Andrews Tx. approx 110 miles from my house....and about 30 min into my journey to work my battery light starts flashing so now im like great my altenater is going out but then it clicked off so then i stared keeping an eye on the battery gauge it went back up a little bit and then the light clicked back on and it started draining the battery real slow but it never died on me stopped in at the ez mart in andrews kept the truck running and then got to work left it running for about another 45 min to an hr my battery gauge getting lower the whole time. then im like ok lets kill it and see what it does BAD IDEA now it wont start when i hook the battery charger to it it says both batteries are charged fully....so i go and turn the key over everything goes dim and windsheild wipers start up trucks clicking if u have a 00 7.3 you know what im talking about...so then i leave the key on for about thirty more seconds and everything gets bright again and the battery gauge jumps to normal but does the same thing everytime i try to start it....i noticed when everything gets bright again the glow plug relay clicks right b4 the brightness but its the same thing every time im stumped at 1st i thought it might be that relay but i dont know if that would cause that malfunction.....any help would be extremely awesome thanks guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-23-2010, 06:57 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,767
Thanks: 0
Thanked 73 Times in 68 Posts
Feedback Score: 3 reviews
FIRST - DUDE - You gotta learn to make a paragraph, OMG!!! Is your post hard to read

I read through it Six times, I think I'm understanding some of what you're saying. So, how old are the batteries? If you put a good charger on it and it acts like they're charged I don't know why your gauge would go "lower the whole time" as you drive...

Maybe you could get them load tested, one at a time to be sure.

The GPs do draw almost 200A so, I wouldn't be surprised that you can see the change in brightness when click off but, if everything was it should be (batteries/connections) it should be able to handle it all.

How about all those connections, including the wires on the back of the alternator? Make sure they're all Clean, Tight, and Greased.

Could you have water in your Gem module? Has it been raining a lot? (windshields are prone to leaking in the bottom corners and dripping into the Gem)
Reply With Quote Quick reply to this message
  #3  
Old 12-23-2010, 07:15 AM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Lost in Florida
Posts: 387
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
sounds like one of the battery dropped a cell or 2
Reply With Quote Quick reply to this message
  #4  
Old 12-23-2010, 05:44 PM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
JUST WENT THRU ALL THAT UP HERE IN N DAK. SOUNDS LIKE BATTERIES TRY JUMPING IT. IF STARTS GOOD ITS BATTS IF NOT IT THE RELAY. THE ALT SOULD BE CHECKED TO. 14.7 VDC IS A GOOD OUT PUT
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors