engine stalls help please - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-20-2010, 06:24 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
engine stalls help please

I have a 00 f-250 7.3 86,000 miles dp tunes 60econ,60 tow 80 econ egt, fuel press trans temp gauges. i stop to fuel up two weeks ago the truck at idle in park and it just stops. the power is still up the fuel pressure gauge at 55lbs . i try to start it back up and runs fine . well last nite it happen again i stop to take my coat off . put the truck in park and it died but it fired right back up also there was no codes.but in the dp tunes i have no codes 1211,1246,0478 in the programs is it the tunes or cps im lost
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-21-2010, 09:29 AM
Powerstroke.org Fanatic
 

Join Date: May 2009
Location: San Diego, CA
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you check your fuel filter and bowl? Is it all gunky down in there?
Reply With Quote Quick reply to this message
  #3  
Old 12-21-2010, 03:03 PM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new filter and flushed the bowl before it stalled
Reply With Quote Quick reply to this message
  #4  
Old 12-21-2010, 04:19 PM
Member
 

Join Date: Jan 2010
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mcuffe1 View Post
I have a 00 f-250 7.3 86,000 miles dp tunes 60econ,60 tow 80 econ egt, fuel press trans temp gauges. i stop to fuel up two weeks ago the truck at idle in park and it just stops. the power is still up the fuel pressure gauge at 55lbs . i try to start it back up and runs fine . well last nite it happen again i stop to take my coat off . put the truck in park and it died but it fired right back up also there was no codes.but in the dp tunes i have no codes 1211,1246,0478 in the programs is it the tunes or cps im lost
cps guaranteed
Reply With Quote Quick reply to this message
  #5  
Old 12-21-2010, 05:28 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2006
Location: KC area
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm with bjg8599.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors