first real problem - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 12-16-2010, 03:20 PM Thread Starter
Compression Ignition Addict
 
mxracer511's Avatar
 
Join Date: Aug 2010
Location: Fort Worth
Posts: 219
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to mxracer511 Send a message via Yahoo to mxracer511
first real problem

well driving home from work today got off thruway and turned on to normal road and started gettin up to speed and all of a sudden i feel it sputter and then die, just kinda caught a glimpse of the oil pressure just goin 0 right as it sputtered out coasted into parking lot, got out and saw oil just runnin down the ground and smoke comin from motor but only a lil bit popped the hood and oil everywhere majority of it is all on driver side. anyone know of anything common to fail around that area or what lines are over there i havent even had a chance to look at it since im leavin for florida in the mornin any help would be appreciated.

99 7.3, 6" stacks, 37x13.5 km2s, ev boost, trans temp and egt gauges, 6637 intake, tw tunes, cnc fab 4 line fuel feed kit, hpx, boost fooler, john woods valve body, triple disc billet tq conv, swamps idm, MB hoop, comp cams 910-16 valve springs .030 shims, smith brothers pushrods and PIS 250/200's, PMF stage 2 gusseted trac bars, 4" icon lift
mxracer511 is offline  
post #2 of 12 Old 12-16-2010, 03:26 PM
Premium Member
 
ryandamo's Avatar
 
Join Date: Jun 2009
Location: Connecticut
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
check the oil cooler which is the cylinder shaped thing on the driver side of the engine


2016 F450 6.7L XLT 4x4Dump, bone stock
1994 F250 7.3L XLT 4x4 ZF5 , Centurion, 4" Lift, 6637, Gulf Coast Bypass Filter, Big fuel tanks, dana 60 swap, No longer dually
1997 F350 7.3L XLT 4x4Dump, E4OD, 4 in exhaust, TS 6 position, 3/8 Trans line+external filter
2013 Scag Turf Tiger 61" 1.1L Caterpillar Diesel
1960 John Deere 440 Backhoe 2-53 detroit
ryandamo is offline  
post #3 of 12 Old 12-16-2010, 03:37 PM
Banned
 
Join Date: Mar 2010
Location: alabamer
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to harley1rocker Send a message via Skype™ to harley1rocker
well,he said the oil was everywere so that would leed us to beleive that a hpop line popped,the oil cooler is not high psi,so it would just dump on the ground....check your lines leading to the hpop,there are three i beleive...
harley1rocker is offline  
post #4 of 12 Old 12-16-2010, 03:39 PM
Banned
 
Join Date: Mar 2010
Location: alabamer
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to harley1rocker Send a message via Skype™ to harley1rocker
do(by all means) check the oil cooler also....but 10 to 1 you have a hpop problem....how many miles?
harley1rocker is offline  
post #5 of 12 Old 12-16-2010, 03:49 PM Thread Starter
Compression Ignition Addict
 
mxracer511's Avatar
 
Join Date: Aug 2010
Location: Fort Worth
Posts: 219
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to mxracer511 Send a message via Yahoo to mxracer511
ok ill clean everything up n see if i see anything obvious on lines and oil cooler, and 243,000 it just rolled over as it died haha

99 7.3, 6" stacks, 37x13.5 km2s, ev boost, trans temp and egt gauges, 6637 intake, tw tunes, cnc fab 4 line fuel feed kit, hpx, boost fooler, john woods valve body, triple disc billet tq conv, swamps idm, MB hoop, comp cams 910-16 valve springs .030 shims, smith brothers pushrods and PIS 250/200's, PMF stage 2 gusseted trac bars, 4" icon lift
mxracer511 is offline  
post #6 of 12 Old 12-16-2010, 03:53 PM Thread Starter
Compression Ignition Addict
 
mxracer511's Avatar
 
Join Date: Aug 2010
Location: Fort Worth
Posts: 219
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to mxracer511 Send a message via Yahoo to mxracer511
i was also on my way to get new oil n filter to do an oil change haha

99 7.3, 6" stacks, 37x13.5 km2s, ev boost, trans temp and egt gauges, 6637 intake, tw tunes, cnc fab 4 line fuel feed kit, hpx, boost fooler, john woods valve body, triple disc billet tq conv, swamps idm, MB hoop, comp cams 910-16 valve springs .030 shims, smith brothers pushrods and PIS 250/200's, PMF stage 2 gusseted trac bars, 4" icon lift
mxracer511 is offline  
post #7 of 12 Old 12-16-2010, 03:54 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
If you don't have any power, it's your HPOP lines. They fire your injectors. Can't fire, can't drive.
dieselorings.com carries a lot of orings for common leak points.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #8 of 12 Old 12-16-2010, 04:33 PM
Compression Ignition Addict
 
Stroken7.3's Avatar
 
Join Date: Jan 2009
Location: Harrisville UT
Posts: 556
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by harley1rocker View Post
do(by all means) check the oil cooler also....but 10 to 1 you have a hpop problem....how many miles?
X2, been there and done that.

2001 F-250, 6 speed trans, BDP Tunes, Autometer Ultralite gauges
Stroken7.3 is offline  
post #9 of 12 Old 12-24-2010, 08:33 AM Thread Starter
Compression Ignition Addict
 
mxracer511's Avatar
 
Join Date: Aug 2010
Location: Fort Worth
Posts: 219
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to mxracer511 Send a message via Yahoo to mxracer511
ok so we found this on top of the engine below fuel filter area and lookin around n cant find where it came from any ideas anyone?

99 7.3, 6" stacks, 37x13.5 km2s, ev boost, trans temp and egt gauges, 6637 intake, tw tunes, cnc fab 4 line fuel feed kit, hpx, boost fooler, john woods valve body, triple disc billet tq conv, swamps idm, MB hoop, comp cams 910-16 valve springs .030 shims, smith brothers pushrods and PIS 250/200's, PMF stage 2 gusseted trac bars, 4" icon lift
mxracer511 is offline  
post #10 of 12 Old 12-24-2010, 02:15 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by mxracer511 View Post
ok so we found this on top of the engine below fuel filter area and lookin around n cant find where it came from any ideas anyone?
Looks like the quick connect fitting that screws into the HPOP or heads and the HPO line connects to. Probably should put that back in.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome