HOLY WHITESMOKE no start - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-04-2010, 11:34 AM Thread Starter
Compression Ignition Addict
 
350dieselsmk's Avatar
 
Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
HOLY WHITESMOKE no start

So I went to start the truck today, got the batterys tested and jumped yesterday and it turned over fine today. but would not fire.. when cranking ALOT of white smoke was coming out of my stack with no fireing just cranking. so i popped the hood, drained the fuel bowl. cycles the key to fill it back up cranked it and she started right up. with minimal smoke. any idea what was causing all the white smoke it almost looked likesteam. also i dont know why it fired right up with fresh fuel in the bowl?
350dieselsmk is offline  
post #2 of 3 Old 12-05-2010, 08:05 AM
Compression Ignition Addict
 
optimus's Avatar
 
Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it may have had nothing to do with the fuel in the bowl. sounds like your glow plugs or relay i would test them first.

If your not giving your all at everything you do your just slowly failing


MY TRUCKs
2002 F250 crew cab short box 4X4 7.3l

E99 F350 dually PSD 7.3 EDGE EVOLUTION running perfect thanks to and engine from NOTSTOCK


^^^don't run your 7.3 with a bad injector this is the result^^^
optimus is offline  
post #3 of 3 Old 01-10-2011, 11:36 AM
Compression Ignition Addict
 
7.3powerstroke2000's Avatar
 
Join Date: Dec 2008
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Glow plug relay. I changed mine with stancer and so far great. Mine was doing the same thing. only had trouble one time since i replaced it. but idk what it's deal was then... still working on it.

In God we trust
7.3powerstroke2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome