truck wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2010, 03:54 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
truck wont start

just went out to start the truck. cranks and cranks spews white smoke and tries to fire but does not. i do need new battery's but they did not seem to be the issue this time. I am at school and cannot plug it in but it is not all that cold. maybe 38F. the fuel bowl heater shorted out last February when it was way colder and i have just had it unplugged but never had any issues with it. my buddy mentioned the ICP sensor might be bad but im not sure. im thinking glow plugs even though its been colder up here this year and i haven't had trouble starting. any thoughts? im gonna get a new fuel bowl heater tomorrow and see if that does it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-01-2010, 04:23 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2007
Location: Columbus
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
batteries mean alot, if they aren't strong it could be ur problem. its happened to me hot or cold outside a few times.
Reply With Quote Quick reply to this message
  #3  
Old 12-01-2010, 04:42 PM
Premium Member
 

Join Date: Dec 2009
Location: Ohio
Posts: 2,314
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
Is it cranking fast enough ?
Reply With Quote Quick reply to this message
  #4  
Old 12-02-2010, 08:48 AM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
yeah its cranking fast. the batterys are shot though im gonna go pick up new ones
Reply With Quote Quick reply to this message
  #5  
Old 12-02-2010, 09:20 AM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
i dont know what would be causing them to drain when im not running the truck. the passed few weeks it has lagged a little when starting im thinking i might have stray current coming from somewhere. is there a common issue with this? my truck shocks me sometimes when i get out of it and close the door. just like a static shock you get during the winter months so im not sure if its just that. any ideas would be great
Reply With Quote Quick reply to this message
  #6  
Old 12-02-2010, 02:16 PM
Premium Member
 

Join Date: Dec 2009
Location: Ohio
Posts: 2,314
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
You should get your batteries tested before you spend the money . It sounds like they are fine to me . If it's cranking but wont fire , and is smoking it seems more like a cps to me . Bad batteries cause allot of problems but if it seems to be turning over good then that's something else . You really need to scan it .
Reply With Quote Quick reply to this message
  #7  
Old 12-02-2010, 06:55 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
I scanned it with my SCT and got nothing. the truck wont even turn over its definitely the battery's and possibly something coming along with it. Im just wondering what is causeing them die out so quickly. when i was trying to start it was turning over but maybe not fast enough for the outside temp. ill have then tested tomorrow before i buy new ones
Reply With Quote Quick reply to this message
  #8  
Old 12-02-2010, 07:00 PM
Premium Member
 

Join Date: Dec 2009
Location: Ohio
Posts: 2,314
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
Yea , damn these trucks anyway , lol . I have one that wont start right now too .
Reply With Quote Quick reply to this message
  #9  
Old 12-03-2010, 12:21 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
well i got the batterys tested and they said the alt was fine too. so i have somthing causing stray current. anyone have hints of what it could be? im going to use a multimeter and pull fuses at some point. where should i start looking?
Reply With Quote Quick reply to this message
  #10  
Old 12-03-2010, 12:39 PM
Premium Member
 

Join Date: Dec 2009
Location: Ohio
Posts: 2,314
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by 350dieselsmk View Post
well i got the batterys tested and they said the alt was fine too. so i have somthing causing stray current. anyone have hints of what it could be? im going to use a multimeter and pull fuses at some point. where should i start looking?
Anything with a relay . Bad grounds on batteries , Stereo system , Really about anything , could be a pinched wire . Taking the fuses out one at a time and testing is about the best you can do .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors