truck wont start - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 12-01-2010, 03:54 PM Thread Starter
Compression Ignition Addict
 
350dieselsmk's Avatar
 
Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
truck wont start

just went out to start the truck. cranks and cranks spews white smoke and tries to fire but does not. i do need new battery's but they did not seem to be the issue this time. I am at school and cannot plug it in but it is not all that cold. maybe 38F. the fuel bowl heater shorted out last February when it was way colder and i have just had it unplugged but never had any issues with it. my buddy mentioned the ICP sensor might be bad but im not sure. im thinking glow plugs even though its been colder up here this year and i haven't had trouble starting. any thoughts? im gonna get a new fuel bowl heater tomorrow and see if that does it.
350dieselsmk is offline  
post #2 of 24 Old 12-01-2010, 04:23 PM
Powerstroke.org Fanatic
 
nic2fast's Avatar
 
Join Date: Aug 2007
Location: Columbus
Posts: 126
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
batteries mean alot, if they aren't strong it could be ur problem. its happened to me hot or cold outside a few times.

99 F350 4x4 Crew Cab Duelly Flatbed
Automatic w John woods VB and HD converter
4:88 gears
Leveling kit
460,000 miles on truck 130k on motor
22.5 Peterbuilt wheels with 36" tires
Dp-tuner Chip
Gauges
4in Turbo Back Silverline Exh. into grand rock 6" mitercut stacks
Irate Diesel S366 turbo kit
Full Force diesel Stage 1 Injectors
DIY Intake
Terminator modded HPOP
Irate Diesel comp. fuel system with RR
Iron Bull Front Bumper with 12,5 winch
Reacon smoked cab lights and LED bed lights
nic2fast is offline  
post #3 of 24 Old 12-01-2010, 04:42 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Is it cranking fast enough ?

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #4 of 24 Old 12-02-2010, 08:48 AM Thread Starter
Compression Ignition Addict
 
350dieselsmk's Avatar
 
Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
yeah its cranking fast. the batterys are shot though im gonna go pick up new ones
350dieselsmk is offline  
post #5 of 24 Old 12-02-2010, 09:20 AM Thread Starter
Compression Ignition Addict
 
350dieselsmk's Avatar
 
Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
i dont know what would be causing them to drain when im not running the truck. the passed few weeks it has lagged a little when starting im thinking i might have stray current coming from somewhere. is there a common issue with this? my truck shocks me sometimes when i get out of it and close the door. just like a static shock you get during the winter months so im not sure if its just that. any ideas would be great
350dieselsmk is offline  
post #6 of 24 Old 12-02-2010, 02:16 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
You should get your batteries tested before you spend the money . It sounds like they are fine to me . If it's cranking but wont fire , and is smoking it seems more like a cps to me . Bad batteries cause allot of problems but if it seems to be turning over good then that's something else . You really need to scan it .

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #7 of 24 Old 12-02-2010, 06:55 PM Thread Starter
Compression Ignition Addict
 
350dieselsmk's Avatar
 
Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
I scanned it with my SCT and got nothing. the truck wont even turn over its definitely the battery's and possibly something coming along with it. Im just wondering what is causeing them die out so quickly. when i was trying to start it was turning over but maybe not fast enough for the outside temp. ill have then tested tomorrow before i buy new ones
350dieselsmk is offline  
post #8 of 24 Old 12-02-2010, 07:00 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Yea , damn these trucks anyway , lol . I have one that wont start right now too .

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #9 of 24 Old 12-03-2010, 12:21 PM Thread Starter
Compression Ignition Addict
 
350dieselsmk's Avatar
 
Join Date: Aug 2009
Location: Castine Maine
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 350dieselsmk
well i got the batterys tested and they said the alt was fine too. so i have somthing causing stray current. anyone have hints of what it could be? im going to use a multimeter and pull fuses at some point. where should i start looking?
350dieselsmk is offline  
post #10 of 24 Old 12-03-2010, 12:39 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by 350dieselsmk View Post
well i got the batterys tested and they said the alt was fine too. so i have somthing causing stray current. anyone have hints of what it could be? im going to use a multimeter and pull fuses at some point. where should i start looking?
Anything with a relay . Bad grounds on batteries , Stereo system , Really about anything , could be a pinched wire . Taking the fuses out one at a time and testing is about the best you can do .

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome