:tard: another one that wont start???? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-29-2010, 02:28 PM
Member
 

Join Date: Nov 2009
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy another one that wont start????

i got in my truck the other day after running fine earlier in the day and got 1/8th mile and it died. eratic rpm then nothing. i changed the CPS and the batteries are low now so with it on an industrial charger(plenty of power) it will crank but it will not start im not sure what it is now. the rpm gauge does not move when trying to start and the check gauge light on the dash is staying on. of course i have not been able to find anywhere what the check gauge light on the dash means. anyone have any ideas?
TIA

Last edited by thearmyman83; 11-29-2010 at 02:34 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-29-2010, 10:48 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
check your ICP and IPR... and check the fuses, the one for the fuel bowl heater will kill that sucker..
Reply With Quote Quick reply to this message
  #3  
Old 12-06-2010, 03:07 PM
Member
 

Join Date: Aug 2009
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not to Hi-jack but I seem to remember someone saying that if your Tach doesn't move during cranking during a no-start condition it is a dead give away to the CPS circuit... Did you have a scenario where that turned out to be not the case?
Reply With Quote Quick reply to this message
  #4  
Old 12-06-2010, 03:42 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,620
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by SButler83 View Post
Not to Hi-jack but I seem to remember someone saying that if your Tach doesn't move during cranking during a no-start condition it is a dead give away to the CPS circuit... Did you have a scenario where that turned out to be not the case?
Some do, some don't...

I think you can tell by the instrument panel itself. Some time in 2001 it was redesigned and a Trans Temp gauge was added. If you have that gauge your tach doesn't register the cranking speed.

To the OP -> Does the WTS light come on? (shows the computer is running)

Is there fuel in the fuel bowl now? (open the drain level to check)

Could the fuel gauge be giving a bad reading? (are you close to empty?)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors