P1249 code and the boost surges up and down. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-28-2010, 04:26 PM
Member
 

Join Date: Sep 2007
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P1249 code and the boost surges up and down.

Ok, I had a problem of it stalling, now it doesn't stall since I re-attached the nut the Injector control pressure regulator. However, it still is running terribly when under load. I have had the superchips programmer on my truck for 3 years and have never once thrown a code, EVER!

Recently this happened and the Wastegate solenoid was replaced. It still throws the code, and the best way to describe what is going on is like this......

When holding the throttle steady just like normal when taking off from a stop light, it takes off fine for a second then it's like it goes to full boost for a second then backs off, then full boost, then backs off...RPM's do change with it, but I can hear that it spools up more then winds down....and this is all while keep the throttle steady at about 1/4 throttle. It used to cruise just fine on cruise control, now it does the same thing as mentioned.

It's running like **** and pissing me off! I've never had a problem with this truck and i'm becoming very annoyed!

Someone please guide me in the right direction! Nothing has changed on the truck to cause this to happen other than time and more miles!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-03-2010, 04:29 PM
Member
 

Join Date: Sep 2007
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well thank you all for your speedy and informative replies j/k!


It was taken to a diesel guru here, and apparently it was my superchips programmer that died on me! So he did a custom tune with an SCT programmer (I realize that that is always superchips) and it is now good to go and runs like a whole new truck! I'm going to contact superchips and see if they can do anything for me!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors