Hot exaust problem - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-17-2010, 11:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Location: Iowa
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hot exaust problem

I have a 1999 F350 7.3 with large after market exhaust. The temp gauge reads 600-700 is this to hot? my exhaust will melt anything plastic in the bed of the truck. Is the exhaust to hot or mounted to close to the bed. Should i just shield it and if so how.
true elkaholic is offline  
post #2 of 2 Old 11-17-2010, 11:59 AM
Banned
 
Join Date: Jul 2008
Location: Would rather be in WY
Posts: 3,782
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Where are you taking the temp from? If your pyrometer is in the manifold that is not very hot.
Austin G is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome