Phantom no starting problem on a 7.3...HELP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2010, 05:15 AM
Member
 

Join Date: Nov 2010
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Phantom no starting problem on a 7.3...HELP

I've got a 2002 F-250 with the 7.3 powerstroke and 150,000 miles on it. I have spent the last two months pulling my hair out, chasing an intermittent no starting problem. The engine turns over fine but will not fire.
Here is the background on the problem. In early August was the first time the problem surfaced. I tried to start the truck when it didn't fire I turned the key off, immediately turned it back on, waited for the glow plug indicator to go off, turned the key and she fired right up. Two weeks later was the same problem and it cranked again on the second try. About 10 days and a 2,000 mile drive to Colorado later I encountered the same problem but it took 5 tries of turning the key off to get it to start. 2 days later the problem resurfaced again and it took 20 minutes of trying, to get it to start. For the next couple of weeks everything was fine and I returned the 2,000 mile drive back home with no problems. In mid-October the problem popped up again and it took 45 minutes to get it started. It was after this time that I took it to my local Ford service center. They had it for two days and found nothing. The problem came back again the day after I got the truck back from the service center. This time when it did not start I simply walked away for about an hour and it started on first try when I came back. I took the truck back to the service center and left it with them for 10 days while I was out of town and they found nothing. I picked the truck up and less than 2 hours later I was left sitting again with a truck that would not start. I let the truck sit again for 55 minutes and it started on first try after waiting.
This is driving me CRAZY and the Ford dealer/service center that I am taking it to can not find a problem.....HELP ME before I get any balder than I already am!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-10-2010, 11:05 AM
Member
 

Join Date: Jan 2010
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
start cheap! cps
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors