Need Advice Quick - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-23-2010, 12:26 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need Advice Quick

So i was trying to sell my truck on craigslist and this chick was entrusted and wanted a shop to look it over which she would pay them to look it over well keep the story short the shop she had look at it said number 8 cylinder was dead Idk how you can tell that with a scanner and not taking the glow plugs out and testing each. Well i hooked my buddy like 3000 dollar gensis scanner to and no codes beside intake heater which is deleted and 1211 which running a chip with bigger injectors. So since i put those injectors in the truck has idled a little ruffer but not as bad as my friends that did have a bad cylinder. So on his scanner does live data and has something like cylinder rotational vel. All where at 0.1 percent and the eighth at 5.4 at highest but when u got on the gas they all went to 0. So what im wondering is this shop bull****ing me or maybe it does really have a bad cylinder. Plus motor doesnt eat oil or fuel into the oil that would cause the oil level to come up... So ya could be when shop put the injectors in the 8 isnt a long lead to make them think this. Because i was gonna put on reg return kit to see if it makes it idle different... If motors bad time to rebuild bigger and better i guess.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-23-2010, 12:36 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think i might have a buddy check the compression the way your suppose too....
Reply With Quote Quick reply to this message
  #3  
Old 10-23-2010, 12:51 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Plus does do a little smoke at idle when the motors cold but when it warms up seems like all black smoke......
Reply With Quote Quick reply to this message
  #4  
Old 10-23-2010, 10:35 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump bump bump
Reply With Quote Quick reply to this message
  #5  
Old 10-23-2010, 12:49 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya plus after like idle for mn the 8 cylinder went as high as 5 and low as 2 wondering if bigger injectors could cause that.....
Reply With Quote Quick reply to this message
  #6  
Old 10-23-2010, 01:03 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,859
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
i aggree do a compression test, test it the right way.
I would also want to know what test they ran? Did your truck just fail a contribution test on number 8? Heck my wifes did that with the grey cps that was installed under recall. It passes with the black one, that was original. It runs fine. Just a phantom code. The only other test is the buzz test, thats just electrically testing the injector. Other then failing these to say you have an issue with cyl 8 a real compression test must be done.
Reply With Quote Quick reply to this message
  #7  
Old 10-23-2010, 01:07 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,354
Thanks: 7
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
the cps generally fails inj 8 when doing a cct test
Reply With Quote Quick reply to this message
  #8  
Old 10-23-2010, 01:39 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks Guys but was also wondering if it was bad wouldn't i lose power this thing doesnt seem like it lost any power plus. It does idle a little ruffer shakes a little but not as bad as my friends with the bad cylinders. Could that be because of the injectors seems like it didnt do that stock but when i put the new injectors in it did it.
Reply With Quote Quick reply to this message
  #9  
Old 10-23-2010, 01:42 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Melmount they said just failed on 8 and i ran that same test they did and got the numbers i showed u and also ran a buzz test which the truck passed. I put a breather tube on my truck so it wouldn't breath into the turbo if u know what i mean and sometimes has white smoke coming out of that tube under the truck.....
Reply With Quote Quick reply to this message
  #10  
Old 10-23-2010, 01:51 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Chaska
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I ran the cylinder rotational velocity test that said that 8 was running wierd...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors