ebpv closing in warn temps and while driving - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-22-2010, 01:23 AM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ebpv closing in warn temps and while driving

I had this problem earlier this year until I replaced the tube running to the sensor. The valve will close for a few seconds then open for a few then close again ans. It keeps doing this until I tap the throttle. Its doing this when its 60 degrees outside. Also feels like its trying to close when I'm driving, I will be accelerating and the truck will feel momentarily feel like it loses power. I wouldn't think the tube would be clogged, its only 6 months old. Could the sensor be bad? is there any way to test it? Like I said, i had the same problem earlier this spring and I cleaned the sensor and replaced the tube and the problems stopped.

2000 Excursion 7.3l 2wd
Edge Juice/Att, AEM intake
MBRP 4" exhaust
Fabtech 4" lift w/ dual steering stabilizers
tacurt is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome