Unsure what to try next - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-20-2010, 12:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unsure what to try next

02 wont stay running. It will crank for a long while, idle for a while then die out. Most of the time its a rough idle, but sometimes its spot on. So far I have cleaned in tank assembly, ran new fuel line and replaced fuel pump. I have also tried disconnecting ICP sensor without any changes. I have a feeling its fuel related because I have noticed that the fuel pump is making a straining or air sucking noise when key is on. This goes away when water drain is opened and key is on.

Video of long crank, rough idle and stall.

VID00102.mp4 video by mykebrown12 - Photobucket

Video of fuel pump noise

VID00100.mp4 video by mykebrown12 - Photobucket

Video of fuel pump with drain fuel bowl drain open.

VID00101.mp4 video by mykebrown12 - Photobucket
brown12 is offline  
post #2 of 4 Old 10-20-2010, 02:48 PM
Compression Ignition Addict
 
Join Date: Dec 2009
Location: Montgomery, TX
Posts: 539
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think the two things you need to do are:
1. take the line off the output of the fuel pump and run it into a clear container - look for air bubbles
2. get a fuel pressure. You can tap the gauge into the fuel bowl at either of the two fittings.

2003 F-250 XLT CrewCab 7.3, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6, Ford Severe Duty AIS, 31 row 6.0 transmission cooler (not the sissy 26 row) , ScanGauge II
dray8165 is offline  
post #3 of 4 Old 10-20-2010, 03:07 PM
Compression Ignition Addict
 
storkerlovr's Avatar
 
Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
your tack should be at about 200-3-00rpms. have you replaced the cam sensor?

95 reg cab 4X4 STROKER < trade for 5 speed???
new E40D
Autometer gauges
Gearhead tunes
EBP actuator deleted but not gutted
Push button start
TC lock up switch
DIY with 6637
3.5in DP
5in MBRP
315/75/16 M/T ATZ
3:55
smoked lights
herculiner
10inch PRO JL
20%tint

screw all this I just want a 6.4!!!!!!!!!!!!!!
wish list;
5 speed swap
stage 2 injectors
D66

"there may be snow on the mountain but that doesnt mean theirs no fire downstairs"
storkerlovr is offline  
post #4 of 4 Old 10-20-2010, 03:22 PM
Compression Ignition Addict
 
Join Date: Dec 2009
Location: Montgomery, TX
Posts: 539
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by storkerlovr View Post
your tack should be at about 200-3-00rpms. have you replaced the cam sensor?
The tach doesn't move on the 02 and later trucks - it gets its signal from a different source.

2003 F-250 XLT CrewCab 7.3, Chrome BigTex Grille Guard, Quad pillar - 3 ISSPRO gauges (trans, pyro, boost) and DP-Tuner F6, Ford Severe Duty AIS, 31 row 6.0 transmission cooler (not the sissy 26 row) , ScanGauge II
dray8165 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome