2000 7.3 no start HPOP drains while cranking - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-14-2010, 06:46 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 7.3 no start HPOP drains while cranking

Just bought a non running truck. owner states it died while driving coming home one night. Put fresh batteries in, getting 11 volts measured at batteries while cranking. Tach needle bounces the width of the needle up and down while cranking. No oil pressure indicated on factory gauge while cranking. wait to start light comes on and goes out normally. HPOP res was dry when I got there. filled to top through the allen plug. engine makes no smoke or indication that it will fire. After 10-20 seconds of cranking the HPOP res is dry. Refilled 3x. No external leaks found. Crankcase oil level is higher. does anyone have a flow chart on troubleshooting this issue, or any tips? I hate to change parts for no reason, but I did take a new ford cps and icp sensor with me, just in case. Installed, but without oil they didnt make any difference. The truck has been sitting for 8 months. the fuel filter res fills with fuel with the key on.
thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-16-2010, 08:15 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Location: LAKE ARIEL PA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'm no diesel mechanic, but have one of these and have really been going to school on mine lately, 600.00 in 3 weeks in sensors,,,,,anyway i read a post that said if the HPOP keeps draining than the IPR is probably stuck open or defective, hope this helps , if i find the post i will paste it, good luck to you
Reply With Quote Quick reply to this message
  #3  
Old 10-17-2010, 06:14 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,844
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
The HPOP is supplied by the LPOP (the, engines regular oil pump).

I'd be sure you had engine oil pressure first, don't rely on the instrument cluster, get a gauge on it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors