Burning Oil...READ. Not o-rings - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-13-2010, 12:12 PM
Member
 

Join Date: Oct 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Burning Oil...READ. Not o-rings

Ok, so here's the deal...a couple of weeks ago I sold my '03 CTD 3500 Dually(a guy wanted it way more than I did lol) and I've been wanting to do a Cummins swap into a Ford. Well just a few moments before I sold my Dodge I found my truck to swap...'99 F-550 XLT 2wd. 4.88's 7.3 w/ 204K on it, crew cab..nice looking truck. Well, the deal was that a guy in Iraq found the truck online and had his wife go buy it..well, she drives it for a few days and then it starts acting up, she has to have a hauler and they don't want to fool with it so he sells it to try to recoup some of the lost funds. I buy it..it was at a garage in Oklahoma(I'm in NC). I start talking to the garage guys(who rightfullly seem knowledgeable). When it came into their shop it was 8 quarts low on oil(it had just had the oil changed). OK...So I asked them to poke around and see if they could figure out what was wrong with it. Fast forward a bit and they find an injector sensor bad. Fix that...still won't run right. Then they find that it's not getting the right amount of fuel pressure. Drop the tank, clean the filters, replace the fuel pump...truck runs like a champ. I ask about the oil problem..they say it looks fine now.

Last Friday morning I fly out to Dallas, get in a cab and go to Durant(where the truck is). I get there...the truck is in way better shape than I honestly figured it would be. I pay the garage and get some paperwork from the owner's wife and then set out for NC. I stop about 60 miles from the garage and fill up with fuel...figure, what the hell..I better check the oil(truck has not smoked at all). I pull the dipstick out...not registering(****). So 2 stores down is an O'rilleys. I go in, buy a case of rotella. Pour in a gallon..and I'm back on the road. I stop 100 miles later...pour in another gallon of oil. I do this ALL THE WAY HOME! IT TOOK 12 GALLONS OF OIL TO GET HOME!

Now..all the while driving back I'm calling all my diesel buddies and picking their brains. "O-rings, Turbo, oil cooler going into radiator". Well, the truck is at the dealership and guess what...it has 3 new injectors..a full set of BRAND NEW O-rings, New under valve cover harness---ALL FROM THE PREVIOUS OWNER. Apparently, someone has already been chasing this demon. It does however have 2 hpop fittings that are slightly leaking(not 12 gallons though).

Compression 500 on all cyls. Injectors all testing fine. Injector cups look fine. No nicks on o-rings.


ANY IDEAS!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-13-2010, 02:49 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I have heard of this once before. A friend of mine had it on his 99 F250. He was only using 1 gallon every 400 miles, but what he had going on is he had an injector that was leaking internally. He replaced all the o-rings when he bought it , had all 8 injectors tested, they all passed, truck never smoked abnormally. He replaced all 8 injectors and it fixed it. So since you have 3 "new" injectors I would start by replacing the other 5 that haven't been replaced.
Reply With Quote Quick reply to this message
  #3  
Old 10-13-2010, 04:04 PM
Member
 

Join Date: Oct 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Damn. I guess that I'll be swapping in a set of injectors. For the cost of injectors, I'm thinking of upgrading for a full set of performance injectors...any advice?
Reply With Quote Quick reply to this message
  #4  
Old 10-13-2010, 07:05 PM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
beans diesel sells injectors for a good price with 1.5 year warrenty if you want to swap in a cummins why spend the money on injectors?
Reply With Quote Quick reply to this message
  #5  
Old 10-14-2010, 05:03 AM
Member
 

Join Date: Apr 2010
Location: Olney, IL
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Been having the same problem on my 2002, almost 1 gal every 100 miles. Didn't show up until I went with a ts chip from the old superchips programmer. No blue smoke and no oil in the fuel. Might be an excuse to upgrade injectors...
Reply With Quote Quick reply to this message
  #6  
Old 10-27-2010, 04:57 AM
Member
 

Join Date: Oct 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UPDATE: PROBLEM IS FIXED!

I bought a set of injectors from Pensacola Injectors($1032) and had the local dealership install them($420ish). I've been driving the truck for a few days now and seeing if it corrected the oil issue. I checked my oil yesterday after 1 tank of fuel(yea, I prob should have checked earlier but I really didn't want to find out that it was still drinking oil lol)

JUST BECAUSE THE INJECTORS CHECK OUT GOOD DOESN'T MEAN THEY ARE! Mine checked fine and one was bad.

Next issue to work on, 4r100. It doesn't seem to want to stay in certain gears and wants to kick down and then up. Any opinions on PATC?
Reply With Quote Quick reply to this message
  #7  
Old 11-01-2010, 02:35 PM
Member
 

Join Date: Oct 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've got an Edge Juice with Attitude($350), I ordered a gauge pillar from ISSPRO, redid all the external lights with LED's(Recon 03-07 Dodge Cab Roof Lights). I'm looking at a DP tuner FX-6 next, after I figure out if it's gonna have to have a transmission or not. If it has to have a trans, I'm debating on doing the ZF-6 over a rebuilt 4r100. Another kickass thing I've found out is that I have a big-8 lug pattern...so does Freightliner. They have direct fit 22.5's.

Looks like a trans is in my future. My torque converter keeps locking and unlocking under throttle. I had codes ran on it and it had a cam sensor code pop up. Went to the ford place, talked to the mechanic that put all the injectors in...he already put a new one in. We rechecked the codes on 2 different machines and she came up clean(minus a door lock trouble code).


OK, so things I've done so far...
8 new injectors
new fuel pump
new cam position sensor
new tool box w/ 91 gallon aux tank
new RECON LED cab marker lights
all new LED lights all around the bed and tail lights
SILVERSTAR headlight bulbs(the fancy ones)
2 new batteries
fuel tank dropped and cleaned out
new injector sensor
EDGE juice w/ attitude
A-pillar quad gauge pod
ISSPRO boost gauge
ISSPRO Trans temp gauge
ISSPRO EGT probe

next up, a 2003 Excursion Limited Swap.
Heated leather seats
Overhead console
center console
dash
steering column(with all the fancy buttons)
door panels
wiring to make it all work(ugh)

New p.s. pump
new steering box.....stupid hydroboost

New built 4r100
triple disc torque converter
modified pump
shift kit

22.5's or regearing(whichever pans out first)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors