dies at idle - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-04-2010, 01:50 PM Thread Starter
Powerstroke.org Rookie
 
crazydave's Avatar
 
Join Date: Sep 2010
Location: athol
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy dies at idle

hello, i have a early 99 f350 auto. all stock except the k&n filter. the problem is i was coming down the mountain with a full load of firewood and had it held in first gear to help with the braking. after a couple miles it just died on me so i put it in nuetral and restarted it. did it twice but the third time it would not start. it would turn over just fine but the oil pressure would not rise so i coasted to the bottom of the hill and had a freind bring some oil ( 3 quarts to fill back up ) and after turning it over for awhile it would build oil pressure but still no start. ended up towing it home. my tach moves when turning over (no smoke out the exhaust)filled tank completly full of diesel,fuel filter good with fuel pump filling reservoir quickly, hpop has good oil level, exhaust backpressure line was plugged up and broken, sensor pluged up, looks like its been that way for awhile.next day got it started with ether (just found out how bad it is, wont use it again) and let it run for 45min, turned it off and it restarted just fine. next day it started fine untill a block down the road i let off the gas to go around the corner and it just died and would not start. a little more ether and it started. drove back to the house and it died again in my driveway. ive had the truck for 3 years with no problems. any ideas?

Last edited by crazydave; 03-18-2011 at 06:36 AM.
crazydave is offline  
post #2 of 3 Old 10-09-2010, 06:09 PM Thread Starter
Powerstroke.org Rookie
 
crazydave's Avatar
 
Join Date: Sep 2010
Location: athol
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i checked fuel pressure and its good but i broke the regulator housing off at the threads so i ordered a new one be here in about 4 or 5 days
crazydave is offline  
post #3 of 3 Old 05-03-2011, 07:35 PM Thread Starter
Powerstroke.org Rookie
 
crazydave's Avatar
 
Join Date: Sep 2010
Location: athol
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
took out ipr and tapped on it with a hammer and got it to close. put it back in and the truck fired right up, new ipr will be going in soon
crazydave is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome