Starting problems - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-04-2010, 07:58 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starting problems

Ok need some help

2000 PSD 298,000 as it getting cooler 50's, it's slow to start but does, but then rough idle, then sounds like she loads up, then die's... after a bit of cranking she starts up runs for a few seconds loads up and die's, same process then lopes and dies She does give out a big puff of blue some, telling me too much fuel,
eventually after several starts she will run rough,, once warmed up runs fine, starts fine..?????????????
any idea's
thanks guys
giterdnn is offline  
post #2 of 2 Old 10-04-2010, 08:34 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,122
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Thanks: 7
Thanked 219 Times in 210 Posts
Feedback Score: 3 reviews
Take a look at the only "Sticky" in this forum and have a good look at your GlowPlug system...
NoRalPh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome