Need Advice - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 63 Old 10-02-2010, 07:05 AM Thread Starter
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Need Advice

Jul, a Powerstroke member from Belgium and a great friend of many of us CPA members, needs some help. He sent me these two videos of his exhaust. First one is a cold start and the second one is when the truck is hot. This smoking problem just started. Please start asking questions and I'll help Jul, thru a translation program - he does not speak English, answer them and maybe we can help him. I hope so!


Cold Start

View My Video


Hot Truck

View My Video

This is a quote from Jul's email to me:

Another symptom when the engine is cold, it accelerates alone during a road test ?
I think that the injectors gives too much fuel without touching the accelerator pedal ?

Temperature at cold start was 50F.
Superchips 1805 with the setting at Performance +120HP.
White smoke has started about one week ago.
Black smoke for eight weeks.
No additives and chip setting has not been changed.

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION

Last edited by Hank; 10-03-2010 at 12:19 AM.
Hank is offline  
post #2 of 63 Old 10-02-2010, 12:06 PM Thread Starter
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION
Hank is offline  
post #3 of 63 Old 10-02-2010, 12:50 PM
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Cold start looks normal to me. Mine smokes like that if its below 40. The black smoke just looks like its chipped.

BPS President

2000 F-250, forged rods, 38r turbo, BTS trans, TW tuning and Bad Night Special 50 horse Caterpillar injectors

2002 F-350, remote engine mod



Quote:
Originally Posted by alberta 7.3 View Post
Yeah, I'd probably feel a bit drained after firing twice in rapid succession.
Facebook: Jake Phillips. If you add me tell me who you are.

Jake is offline  
post #4 of 63 Old 10-02-2010, 01:20 PM Thread Starter
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Jake View Post
Cold start looks normal to me. Mine smokes like that if its below 40. The black smoke just looks like its chipped.
Hi Jake.

I emailed Jul and asked a few questions including temperature at time of cold start and what chip/prgrammer he may be running. I'm pretty sure that this smoky condition is something that just started. he has had the truck for a while and is concerned. He also indicated that the truck wanted to accelerate on its own? I was hoping someone will be able to help him.

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION
Hank is offline  
post #5 of 63 Old 10-02-2010, 01:50 PM
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
ICP sensor possibly. Have him unplug the ICP sensor and drive it and see if the problem still exists.

BPS President

2000 F-250, forged rods, 38r turbo, BTS trans, TW tuning and Bad Night Special 50 horse Caterpillar injectors

2002 F-350, remote engine mod



Quote:
Originally Posted by alberta 7.3 View Post
Yeah, I'd probably feel a bit drained after firing twice in rapid succession.
Facebook: Jake Phillips. If you add me tell me who you are.

Jake is offline  
post #6 of 63 Old 10-02-2010, 01:54 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: Jordan,MN
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How many miles on the engine and or fuel system? Is the fuel black in the fuel filter housing? How is driveability such as power, surging, is throttle response lazy,etc...

Russ
Late '99 F-350 7.3l 6sp 2wd aftermarket dually kit 255,000mi STOCK
Deeslfxr is offline  
post #7 of 63 Old 10-03-2010, 12:18 AM Thread Starter
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Jul offered this.....I will edit my original post with this information as well......

Temperature at cold start was 50F.
Superchips 1805 with the setting at Performance +120HP.
White smoke has started about one week ago.
Black smoke for eight weeks.
No additives and chip setting has not been changed.

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION
Hank is offline  
post #8 of 63 Old 10-03-2010, 12:24 AM Thread Starter
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Jake View Post
ICP sensor possibly. Have him unplug the ICP sensor and drive it and see if the problem still exists.
I asked. Explain this to me. If the problem does not exist he needs a new one?

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION
Hank is offline  
post #9 of 63 Old 10-03-2010, 03:20 PM
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Quote:
Originally Posted by Hank View Post
Jul offered this.....I will edit my original post with this information as well......

Temperature at cold start was 50F.
Superchips 1805 with the setting at Performance +120HP.
White smoke has started about one week ago.
Black smoke for eight weeks.
No additives and chip setting has not been changed.
How long has it been cold? How long has he had the superchit on it? He might have a GP issue causing the white smoke if it just recently started having the white smoke issue. If hes had the superchit on the 120 setting for 8 weeks, that describes that too.

Quote:
Originally Posted by Hank View Post
I asked. Explain this to me. If the problem does not exist he needs a new one?
Yeah, if it works better when the sensor is unplugged, its time for a new sensor.

BPS President

2000 F-250, forged rods, 38r turbo, BTS trans, TW tuning and Bad Night Special 50 horse Caterpillar injectors

2002 F-350, remote engine mod



Quote:
Originally Posted by alberta 7.3 View Post
Yeah, I'd probably feel a bit drained after firing twice in rapid succession.
Facebook: Jake Phillips. If you add me tell me who you are.

Jake is offline  
post #10 of 63 Old 10-04-2010, 11:36 AM Thread Starter
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Jul got these codes with his Superchip:

P0472 Exhaust back pressure sensor circuit low input ...Open/grounded circuit, biased sensor, PCM

P1211 ICP voltage not at expected level ... Biased sensor or ckt., open signal return, low oil in reservoir

P1249 Waste gate steady state failure ... GND short, plugged hose/port, solenoid, actuator

P1690 Waste gate failure ... WGC circuit or solenoid, PCM

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION
Hank is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome