STARTING PROBLEM PLEASE HELP - by Proxy - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-26-2006, 04:33 PM Thread Starter
Gun Nut




 
Rodslinger's Avatar
 
Join Date: Jul 2005
Location: Katy, Texas
Posts: 14,315
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Thanks: 15
Thanked 73 Times in 58 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
STARTING PROBLEM PLEASE HELP - by Proxy

Hey everyone I received an e-mail today from someone asking for some help. Here is what the e-mail read;

I HAVE 1999 F 250 THAT I AM HAVING TROUBLE TRYING TO GET STARTED. I REPLACED GLOW PLUGS, BATTERIES, LOW PRESURE OIL PUMP, IT ACT LIKE IT IS NOT GETTING FUEL BUT IT IS MAYBE YOU CAN HELP THANKS

Y'all know I'm not as technical as y'all with these things so I'm posting for her and going to e-mail her a link to this so maybe she can get some ideas.
Thanks in advance everyone!
Alan

'05 F250, CC, FX4, 6.0 PSD
SCT Livewire & Chris at TSD tunes
MTW Stage 1 Turbo
DJ's FUEL+ - Fuel Pressure Intensifier
Nitrous Express NXd Stacker
Snow Performance Stage III Water/Meth Kit
ARP Studs
MBRP 4" Turbo Back w/ no Muffler & no Cat
DashBoss on my iPad
ISSPRO Gauges in Triple A-Pillar
High Idle Mod
Iron Horse Front Bumper Replacement
12,000LB MileMarker Winch
2000Watt Power Inverter
Viper 5901 Remote Start/Alarm
Pioneer Avic-D3 Stereo/Nav
Train Horns!
Valentine 1
Velvet ride shackles
RockStars on 33's
Big azz dent from a blown tire.


"It is foolish and wrong to mourn the men who died. Rather we should thank God that such men lived."
- General George S. Patton, Jr

Please support our troops!

Rodslinger is offline  
post #2 of 6 Old 04-26-2006, 04:36 PM
Premium Member
 
Brian's Avatar
 
Join Date: Jan 2006
Location: florida
Posts: 1,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
possible cps sensor????

brian

05 f350 crew, longbed, 4x4, 68k, lariat


Brian is offline  
post #3 of 6 Old 04-26-2006, 04:44 PM Thread Starter
Gun Nut




 
Rodslinger's Avatar
 
Join Date: Jul 2005
Location: Katy, Texas
Posts: 14,315
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Thanks: 15
Thanked 73 Times in 58 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
3 min response? Brian you may have just set a record buddy -

'05 F250, CC, FX4, 6.0 PSD
SCT Livewire & Chris at TSD tunes
MTW Stage 1 Turbo
DJ's FUEL+ - Fuel Pressure Intensifier
Nitrous Express NXd Stacker
Snow Performance Stage III Water/Meth Kit
ARP Studs
MBRP 4" Turbo Back w/ no Muffler & no Cat
DashBoss on my iPad
ISSPRO Gauges in Triple A-Pillar
High Idle Mod
Iron Horse Front Bumper Replacement
12,000LB MileMarker Winch
2000Watt Power Inverter
Viper 5901 Remote Start/Alarm
Pioneer Avic-D3 Stereo/Nav
Train Horns!
Valentine 1
Velvet ride shackles
RockStars on 33's
Big azz dent from a blown tire.


"It is foolish and wrong to mourn the men who died. Rather we should thank God that such men lived."
- General George S. Patton, Jr

Please support our troops!

Rodslinger is offline  
post #4 of 6 Old 04-26-2006, 05:14 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
i would start by testing the glow plug relay....sounds like a good place to start.....

also...if his truck has sat for a long period of time.....or is really high milage....injector o rings could be needed also.....
mschn99 is offline  
post #5 of 6 Old 04-27-2006, 02:27 PM
Premium Member
 
Brian's Avatar
 
Join Date: Jan 2006
Location: florida
Posts: 1,893
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
would be curious to see what it is if you find out- keep me posted...brian

brian

05 f350 crew, longbed, 4x4, 68k, lariat


Brian is offline  
post #6 of 6 Old 05-05-2006, 01:40 PM
Powerstroke.org Rookie
 
Join Date: Feb 2006
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are you getting white smoke out the tail pipe when trying to start like you get when you have bad glow plugs or a bad relay?
clancy1920 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome