Intemittent Rough Start - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-21-2010, 10:29 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Intemittent Rough Start

2000 F350 w/ 7.3 L. Starts and idles rough, check engine light comes on. Doesn't do it every time but seems worse after truck sits a while. Usually goes away after I drive it 2-3 miles. Feels like one injector isn't firing.

Thoughts? Bad Injector Drive Module or one that is going bad? Have not yet pulled codes. Oh yeah, even when running rough, it it cleans up the check engine light goes off.
Spec Racer Sports is offline  
post #2 of 2 Old 09-23-2010, 04:17 PM
Powerstroke.org Rookie
 
Join Date: Jul 2010
Location: Holmen, Wi
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sounds like you may have an injector with bad o-rings, allowing oil in hpop to bleed down. does it smoke alittle on start up?
Dumz1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome