Fellow tech advise needed 02E250 P1211 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-10-2010, 12:20 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fellow tech advise needed 02E250 P1211

Hey everybody, wanted to pick ya'lls brains on a 2002 E250 I'm workin on. Showing a P1211. Reringed all the injectors. Fuel pressure at 70 psi under load at fuel pump outlet. Replaced ICP sensor and IPR valve with known-good units. Truck will build ICP fine at idle but when put under a load the IPR duty cycle hits 65% in about 50 yards and it throws a p1211 and wont build above 800 psi. Changed oil. Stumped now. Possible HPOP?? Most HPOP failures I ran into were complete failures (no-start). Is it a possibility that the bolt and washer are not torqued correctly allowing the pump to not grab the gear or has anyone ran into a HPOP that was just worn out and would not put out? Possible cracked oil pickup tube? Any ideas would be greatly appreciated. AJ
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-10-2010, 01:54 PM
Cynic
 

Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,179
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
If the duty cycle hits that high... and ICP is that low, I would replace the IPR. They GENERALLY fail first.

But you already did that. Replace the HPOP or put a pressure gauge on the HPOP res. Either it's not getting oil or there is a blowby condition in the HPOP and the pump is not pressurizing.

If the pump hasn't been replaced before.. I doubt the gear is spinning around the pump. The bolts rarely back out from the factory. And if it is, you'd hear a strange howl if you put a stethoscope to the cover.
Reply With Quote Quick reply to this message
  #3  
Old 09-11-2010, 04:40 PM
Member
 

Join Date: Aug 2010
Location: 592 Perry Hwy, Harmony PA 16037
Posts: 35
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I agree It sounds like the HPOP to me, But that high of a duty cycle, you cant rule out the injectors being bad. Very seldom have i ran into a HPOP just completely dieing, most will get so weak that the truck runs like crap when trying to get any HP out of it first, and that usually when i get it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors