Wierd problem IDM? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-04-2010, 07:20 AM
Member
 

Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wierd problem IDM?

02 250 7.3 178000 miles .We was on a trip to fla pulling our 22 ft boat for labor day ,and 76 miles out the truck died and the cel came on at the same time .The code was 1316 idm ,we ckd fuses ,relays and any connection that i thought it would be .I had cps in glove box so i put it in just in case ,when you are stranded you will try any thing .Well get this in this order ,I tried it after the cps i pulled the idm and ckd the pins ,i plugged it back in with it laying on tire .I turned key on and the fuel pump was not running ,i then pulled the fuel pump fuse and ckd and the relay .hit the key and it started ???? The truck had been setting for 2 1/2 hours and the idm could have cooled and it might be that .the code 1316 was still present so we tuned around and headed back home .The code i cleared 5 times while driving back but after the fifth time it stayed out .It ran perfect all the way home and still no codes .Cranked this morning and 1316 came back but run fine .I had troubles last week with it running on the right bank and found the harness for the engine at the large plug to be corroded on two or so pins .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-04-2010, 12:40 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Seminole, FL
Posts: 226
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am having the exact same problem with my truck wich is at about the same millage and is a 01, we were heading back to stpete fla from sarasota fla and it started bucking and loast all power, them the cel came on, it went off adn came back on and the truck stalled, i cranked it 3 times and it fired back up, them went about 3 miles and did the same thing but would not statr back up again, we got it towed to a ford dealer because we didnt have a scanner , they did everything you did and said it was the idm and wanted $1500 to replaace it. now were trying to get the part cheap and put it in our selves
Reply With Quote Quick reply to this message
  #3  
Old 09-04-2010, 02:23 PM
Member
 

Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What ever you do DON'T buy from Auto computer exchange from davie fl !!! You will be ripped off!!! I bought one and put on a 06 250 with the 6.0 ,i went through 4 ficms which is the injector driver module same as the idm .I ask for the money back and was told we can't refund only exchange .My customer was getting tired of the wait ,so my credit card company was informed of the transaction .They refunded my money and we installed a new one from ford and no more issues .International makes the engine and you can get a idm sometimes cheaper and have ford to program .
Reply With Quote Quick reply to this message
  #4  
Old 09-12-2010, 01:06 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Seminole, FL
Posts: 226
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well we figured out the real problem with ours was just the cam shaft position sensor and a feuel filter. after we put those two things in it ran fine, now it need a fuel line or something because right after we got it running this morning it started pouring fuel out the bottom. and its not comming from the check valve on the fuel bowl, its more twords the passengers side where the engine and tranny meet
Reply With Quote Quick reply to this message
  #5  
Old 09-12-2010, 01:38 PM
Member
 

Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We put a cam sensor or ours on the side of the road ,i tried every thing i could to find it !!!! I put a idm of my 97 and been going strong ever since .We have a new idm on the way because the older is only 100 volt ,but does just fine .The o rings on the yellow fuel drain is probably where it is leaking .They will do it from time when you turn them to drain .Glad you got it going !!!!!
Reply With Quote Quick reply to this message
  #6  
Old 09-12-2010, 03:47 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Seminole, FL
Posts: 226
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
we went under and tightened everything and now it runs fine, but it make a really loud humming noise whenever i hit the brakes or turn the wheel, it also feels like there is no power steering or brakes.. do you have any ideas of what that could be?
Reply With Quote Quick reply to this message
  #7  
Old 09-12-2010, 05:08 PM
Member
 

Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Power steering pump? Low of fluid .? Sounds like its low or the pump .it controls the steering ,brake boost!!
Reply With Quote Quick reply to this message
  #8  
Old 10-02-2010, 12:28 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Seminole, FL
Posts: 226
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yup the fluid was low, it also blew a line when we were working under it, we also ended up replacing the idm, we got a remanufactured one and now it runs great and feels more responsive then ever
Reply With Quote Quick reply to this message
  #9  
Old 10-03-2010, 06:53 AM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P1316 just means there are codes stored in the IDM. They are retrieved by doing an injector buzz test. The injector wiring harness could've came loose from the valve cover gasket (99-03s are known for this) or an injector could've came unplugged. Sounds like an electrical issue in one of the injector circuits.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors