no power power stoke - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-22-2010, 09:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no power power stoke

heres the deal have 2002 7.3 owned 2 years had xpower chip installed lotsa power would throw ses after hitting 95 but did not defuel top speed hi tripple diggits used to allways sound like jet warming up tires would cut loose @55 mph on damp pavement.slowly lost warm up sound,stoped throwing ses still hit hi tripple diggits.one day found chip was loose pushed in while running,truck stalled thought i burnt chip or pcm drove for 6 months.little less power it seemed but still hi tripple mph bougt hypertec 3 programmer installed on 3 lots of torqe+power but top speed 89-90mph and barely spin tires it did smoke nice,mpg 18 throw 4 codes 0238,1249,0478,1211 put programm on 2 seemed ok @first no ses but still top speed 95 +less mpg checked dtcs still throwing 0238 I know that is norm for chip or programm but what is makeing me lose top speed + take off power truck has 4"down dual 4"stacks cold air intake {kn}
powerstroke bates is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome