missing and smoke coming out of fill tube. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-18-2010, 09:39 PM
Member
 

Join Date: Dec 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
missing and smoke coming out of fill tube.

i know it's called blowby. it puffs but there is no pressure the cap just stays there and i put my hand over it and i couldn't feel anything. When i shut the engine down some smoke still comes out even after 15 minutes. I'm going to get a camera and make a video here soon.

But can a leaky injector or bad seals cause this. the exhaust does smell like fuel.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-19-2010, 01:21 PM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
You need to put a scanner on it and do a buzz test and cylinder contribution test before you really start tearing into stuff so you can get idea of where to start
Reply With Quote Quick reply to this message
  #3  
Old 08-19-2010, 02:26 PM
Member
 

Join Date: Dec 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i just ordered an AE and i want to get one of those cheapo compression testers. if i get the harbor freight one will it work with the Mityvac adapter???

I was getting impatient and pulled the valve cover off on the drivers side. Seems like it was harder to start with valve cover off and i hear this metal clicky sort of sound like a spark plug wire that fell off. Also one of the solenoids on the injector is real dark compared to the other ones i don't know if it means anything. this is costing me some loot here $ AE is $500. I'm also going to buy one of those SD camcorders, and i have to get a compression tester also. i was just wondering if i run a compression check and have a bad injector seal would that give me a bad reading???

That firewall back bolt on the valve covers is fun. I had to literally get under the hood in fetal position where the battery box was. What do u guys use to get that back bolt out???
Reply With Quote Quick reply to this message
  #4  
Old 08-19-2010, 03:00 PM
Banned
 

Join Date: Mar 2010
Location: alabamer
Posts: 1,078
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to harley1rocker Send a message via Skype™ to harley1rocker
Quote:
Originally Posted by mrblonde108 View Post
yeah i just ordered an AE and i want to get one of those cheapo compression testers. if i get the harbor freight one will it work with the Mityvac adapter???

I was getting impatient and pulled the valve cover off on the drivers side. Seems like it was harder to start with valve cover off and i hear this metal clicky sort of sound like a spark plug wire that fell off. Also one of the solenoids on the injector is real dark compared to the other ones i don't know if it means anything. this is costing me some loot here $ AE is $500. I'm also going to buy one of those SD camcorders, and i have to get a compression tester also. i was just wondering if i run a compression check and have a bad injector seal would that give me a bad reading???

That firewall back bolt on the valve covers is fun. I had to literally get under the hood in fetal position where the battery box was. What do u guys use to get that back bolt out???
spark plug wire??? you got me dude...get a wobbler to get that back bolt.its very easy when you've done it.i use a 1/4 in drive with a wobbler.and were in the hell,or who in the hell is selling ae code injectors for 500$???thats crazy,go to beans diesel performance and get em for alot cheaper. and yes a bad o-ring could be the cause.the darker injector silliynoid is an original injector.replace it...take a cloth and rub the top of it..look at all the other injectors and look for a R this is a reman injector.what color are all the others??? were are you from??? if your close,i can help..i have a scanner i can run buzz/contrbution on it fer ya...best of all i wont charge ya!!!
Reply With Quote Quick reply to this message
  #5  
Old 08-19-2010, 03:04 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mrblonde108 View Post
Also one of the solenoids on the injector is real dark compared to the other ones i don't know if it means anything.
the #8 injector solenoid is different from the others its the one closest to the firewall

Quote:
Originally Posted by mrblonde108 View Post
this is costing me some loot here $ AE is $500
i got my AE from AutoEnginuity PC Scan Tool (USB) it's $359.95 before shipping best place to get it from IMO

Quote:
Originally Posted by mrblonde108 View Post
That firewall back bolt on the valve covers is fun. I had to literally get under the hood in fetal position where the battery box was. What do u guys use to get that back bolt out???
this one was a bugger to get out the first time i tried it i finally got a short socket with a universal joint and a 2" extension just make sure you don't drop any anything you never know where it might land. or get stuck on the way down.

hope this helps out
Reply With Quote Quick reply to this message
  #6  
Old 08-19-2010, 03:15 PM
Banned
 

Join Date: Mar 2010
Location: alabamer
Posts: 1,078
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to harley1rocker Send a message via Skype™ to harley1rocker
ahh shoot,i forgot #8.yes it is a dark color.but you never mentioned what silliynoid was darker than the rest...is the darker one near the firewall??? it will be diff from the rest
Reply With Quote Quick reply to this message
  #7  
Old 08-19-2010, 04:32 PM
Member
 

Join Date: Dec 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
http://i22.photobucket.com/albums/b3...8/IMG_0385.jpg


http://i22.photobucket.com/albums/b3...8/IMG_0386.jpg

it had AD injectors when i said AE was like $450 i meant the scan tool. the turbo looks good except for that notch. is that notch on the blade supposed to be there???
Reply With Quote Quick reply to this message
  #8  
Old 08-19-2010, 05:11 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i had my turbo rebuilt cause the seals went out it had notches in the blades as long as it is contacting the housing i wouldn't worry to much about it..

as for the dark injector it might be getting hot causing the plastic to darken when your AE tool comes in run the buzz test and the cylinder contribution test it will tell you if there is a problem injector.
Reply With Quote Quick reply to this message
  #9  
Old 08-19-2010, 05:38 PM
Member
 

Join Date: Dec 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i ran it with the valve cover off and smelt plastic burning near that darkened one.

also the engine sounds like this listen to the engine sound and not the exhaust. hear that metallin tapping??? that what i'm hearing

Reply With Quote Quick reply to this message
  #10  
Old 08-20-2010, 07:26 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that's a cool video but that is what it sounds like when an injector is stuck open..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors