Sputtering, white smoke, loss of power, shut off...helppppp - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-17-2010, 07:19 PM Thread Starter
Compression Ignition Addict
 
tturbonegro's Avatar
 
Join Date: Oct 2008
Location: nj
Posts: 511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sputtering, white smoke, loss of power, shut off...helppppp

Truck started sputtering..saw some white smoke, checked oil, put some diesel in ...still sputtering , loss of power, then just shut off and now won't start...

CRank or cam sensor? What's difference? Do we have both or one?

Its cranking hard n stong but wont turnover...was running fine and this came out of nowhere in a 10 mile drive...

No CEL......figures.. Was going to replace speed sensor, fuel filter, oil n filter, and multi function switch from other problems in previous thread...no problems seem related to this tho..but I cow
CoulD be wrong


Helppp?!?!?.???

Thannks!

ps3 online: kennyfcknpowers
tturbonegro is offline  
post #2 of 3 Old 08-17-2010, 08:01 PM
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tturbonegro View Post
Truck started sputtering..saw some white smoke, checked oil, put some diesel in ...still sputtering , loss of power, then just shut off and now won't start...

CRank or cam sensor? What's difference? Do we have both or one?

Its cranking hard n stong but wont turnover...was running fine and this came out of nowhere in a 10 mile drive...

No CEL......figures.. Was going to replace speed sensor, fuel filter, oil n filter, and multi function switch from other problems in previous thread...no problems seem related to this tho..but I cow
CoulD be wrong


Helppp?!?!?.???

Thannks!
Sounds like what I just went through,
does the tach move while cranking? (just a couple 100 rpm?)
oil pressure gauge raise while cranking?
wait to start light on dash?
click your yellow fuel valve clockwise, turn key on, and see if fuel comes out
codes?
ATCKing is offline  
post #3 of 3 Old 08-18-2010, 02:31 AM Thread Starter
Compression Ignition Addict
 
tturbonegro's Avatar
 
Join Date: Oct 2008
Location: nj
Posts: 511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What was your solution to fix?

ps3 online: kennyfcknpowers
tturbonegro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome