Another 7.3 problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 08-08-2010, 05:40 PM Thread Starter
Member
 
honus22's Avatar
 
Join Date: Aug 2009
Posts: 72
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Another 7.3 problem

My buddy has a 02 7.3, he left his house this am got about 100 feet and he said it was like someone shut the ignition off. Tried and tried to restart finally about half hr later it starts got about 5 blocks and did the same thing. The truck was warm when he took off the first time, he also said it did it about a week ago, let off the pedal to round a corner and it died, but started right back up. It did it about 5 times today. Once it would start and run it would idol for five min or so and just shut off. New fuel filter, full of fuel, and the fuel pump is working. Can the cps work off and on like that? Any info would be great! Thanks!!
honus22 is offline  
post #2 of 10 Old 08-08-2010, 05:44 PM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,200
Thanks: 0
Thanked 49 Times in 48 Posts
Mentioned: 0 Post(s)
Quoted: 99 Post(s)
Feedback Score: 0 reviews
CPS can do all sorts of weird chit. Did that exact same thing in mine. For what they cost and how easy they are to change I would definitely tell your buddy to start there.


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #3 of 10 Old 08-11-2010, 06:43 PM Thread Starter
Member
 
honus22's Avatar
 
Join Date: Aug 2009
Posts: 72
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Put a new CPS in. So far So good!
honus22 is offline  
post #4 of 10 Old 08-11-2010, 06:55 PM
Member
 
ROLLINCOAL007.3's Avatar
 
Join Date: Jan 2010
Location: alabama
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to ROLLINCOAL007.3
im havin the same problem.. mine hasent went completly dead yet but tries awful hard to die.. think my problem could be the same?
ROLLINCOAL007.3 is offline  
post #5 of 10 Old 08-12-2010, 07:08 PM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,200
Thanks: 0
Thanked 49 Times in 48 Posts
Mentioned: 0 Post(s)
Quoted: 99 Post(s)
Feedback Score: 0 reviews
Yep for sure. Could be a few other things too tho. You got access to a scan tool?


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #6 of 10 Old 08-13-2010, 04:06 AM
Member
 
ROLLINCOAL007.3's Avatar
 
Join Date: Jan 2010
Location: alabama
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to ROLLINCOAL007.3
I put a new CPS and so far so good... thanks guys!
ROLLINCOAL007.3 is offline  
post #7 of 10 Old 08-13-2010, 04:17 AM
Compression Ignition Addict
 
mtcarmelfarm's Avatar
 
Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Dumb question but is oil full? when my 7.3 did this it ended up being oring injector bad, it would suck all the oil out and burn with fuel everytime you asked it for power. Then when you filled it up it would run fine.


Mt Carmel Farm
Ripley WV
2005 F250 Lariat FX4 6.0

They call me James, you can call me James
mtcarmelfarm is offline  
post #8 of 10 Old 08-13-2010, 07:33 AM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,200
Thanks: 0
Thanked 49 Times in 48 Posts
Mentioned: 0 Post(s)
Quoted: 99 Post(s)
Feedback Score: 0 reviews
Glad to hear it rollincoal

Yeah oil issues are one of the "other things" I was referring to


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #9 of 10 Old 11-16-2010, 11:52 AM
Powerstroke.org Fanatic
 
basicbajax's Avatar
 
Join Date: Nov 2007
Location: pomona
Posts: 145
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
what is cps?
basicbajax is offline  
post #10 of 10 Old 11-16-2010, 11:56 AM
Compression Ignition Addict
 
STANGMAN893's Avatar
 
Join Date: Sep 2009
Location: NEW WINDSOR
Posts: 710
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Crank position sensor

STANGMAN893 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome