another quit won't start ? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-06-2010, 10:44 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy another quit won't start ?

My truck is a 99 2wd auto no mods. While driving it suddenly quit, no sputter or hesitation just quit. I looked at alot of other threads in here about simular probs. Turn key on and pump runs and fills filter resovoir. Finally got it started by shooting ether in it. It idles and is moveable but cranks alot to restart. Sometimes have to hit pedal once to start. Also alternator gets hot VERY quickly. Engine service light stays on. What are some codes I can look for and what do they mean when I can get a scanner on it. Thanks
challenger57 is offline  
post #2 of 4 Old 08-06-2010, 07:47 PM
Compression Ignition Addict
 
optimus's Avatar
 
Join Date: Sep 2009
Location: kermit texas
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There are a lot of things that can cause that I'm having the same problem minus the alternator getting hot the only code I'm getting is for the exhaust pressure switch new ipr valve and cps I hope someone can help figure this out. As for yours you really need to get in on a good scanner and post some codes then we can be of more help.
optimus is offline  
post #3 of 4 Old 08-06-2010, 08:09 PM
Premium Member



 
7.34ever's Avatar
 
Join Date: Dec 2008
Location: Aberdeen, WA
Posts: 6,449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 26
Thanked 50 Times in 42 Posts
Feedback Score: 9 reviews
There was a recall on the cam position sensor. Did you have it done yet? If not, get it done and spend an extra $50 and buy a spare one for the tool box just incase.

12TH Man
Live in WA or OR??? Check out these links.
Cascade Coal Rollers
CCR Chat Thread
7.34ever is offline  
post #4 of 4 Old 08-09-2010, 04:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well we got it started like I stated in my origional thread. Don't know what the prob. was. We used some ether and it slowly started and continues to run great. One of the other threads about not starting prob. stated that the solenoid on the high pressure pump gets stuck. We did tap on it, and maybe a little priming helped. Dunno!!
challenger57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome