new to AE help please - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-01-2010, 10:25 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new to AE help please

i have a 99 f350 7.3 bone stock i am getting my information from my AE scan tool so here goes. On my way to work last night i was slowing down for a stop sign when the engine shut off and wouldn't restart. I believe I fixed that problem changed the CPS and showed icp fault and icp lower that desired I cleaned the IPR valve now the truck will fire up and run. and no codes pertaining to the icp. however it is smoking white or blue hard to tell but it doesn't smell like oil. my EBP is running 49 at idle and 64 WOT i know it is high but will it cause the truck to smoke? the only other question i have is, my buzz test came back normal but the injector contribution test shows #5 injector out of balance what exactly does that mean? 'm new to the AE still trying to figure it out but already love it

thanks for any help you guys at the ORG. are the best
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-03-2010, 06:38 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #3  
Old 08-03-2010, 06:53 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by optimus View Post
i have a 99 f350 7.3 bone stock i am getting my information from my AE scan tool so here goes. On my way to work last night i was slowing down for a stop sign when the engine shut off and wouldn't restart. I believe I fixed that problem changed the CPS and showed icp fault and icp lower that desired I cleaned the IPR valve now the truck will fire up and run. and no codes pertaining to the icp. however it is smoking white or blue hard to tell but it doesn't smell like oil. my EBP is running 49 at idle and 64 WOT i know it is high but will it cause the truck to smoke? the only other question i have is, my buzz test came back normal but the injector contribution test shows #5 injector out of balance what exactly does that mean? 'm new to the AE still trying to figure it out but already love it

thanks for any help you guys at the ORG. are the best
#5 injector passes the Buzz test. Well that means that the electrical part of the injector is working find. Failed cylinder Contribution. Means it is not contributing to the engine equally with the others. Usually this means the injector is bad and needs to be replaced. The injector can be causing your smoke. Along with your engine running problems.
Reply With Quote Quick reply to this message
  #4  
Old 08-06-2010, 09:32 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK new question my truck is dieing again it I put a new ipr valve new cps truck runs great around town but get it on the highway drive about 80 miles and the engine will just die any ideas on this? I was getting codes about the ipr pressure lower than desired no problems with that now. Could the hpop be getting hot on the highway and somehow shutting down? I'm not sure how hot is to hot in the area behind the hpop by the ipr valve nut mine will burn you.

Last edited by optimus; 08-07-2010 at 07:24 AM.
Reply With Quote Quick reply to this message
  #5  
Old 08-07-2010, 07:30 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok new info i put it on the AE computer and if it starts it will idle fine injector control pressure is normal until you hold the rpm around 1500 after about 15 seconds the injector control pressure drops to about 95 psi and truck dies let it sit for about 30 mins and it might start back up. the new ipr valve doesn't have a screen on it could it be getting stuck open? its less than 24 hrs old.. someone please chime in i'm about ready to park both my 7.3 and 6.0 side by side and have a bon fire....... :-)
Reply With Quote Quick reply to this message
  #6  
Old 08-09-2010, 07:16 PM
Member
 

Join Date: Jun 2009
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
subscribed
Reply With Quote Quick reply to this message
  #7  
Old 08-13-2010, 10:09 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question

.....
Reply With Quote Quick reply to this message
  #8  
Old 08-14-2010, 03:00 AM
Banned
 

Join Date: Aug 2010
Location: Netherlands Now
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
To use someone else's words "YOU BOUGHT JUNK NOW YOU GOT JUNK"

Take it to a dealership and get a PRO like me to fix it before you mess something up rookie!
Reply With Quote Quick reply to this message
  #9  
Old 08-14-2010, 05:06 AM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Diesel tech that is uncalled for we are here to learn about these damn trucks and and take it to the stealership they don nothing but screw it up and charge you out the ying yang for it. And for further if the dealership was so great at fixing these truck there wouldn't be reason to have this forum, but unfortunately not everybody has the money to take there trucks. SO IF YOU DON'T HAVE ANYTHING USEFUL TO SAY DON'T SAY IT ALL
Reply With Quote Quick reply to this message
  #10  
Old 08-14-2010, 05:09 AM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Now optimus when u changed the ipr did you change just the valve or the valve and solenoid
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:53 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors