TURN OVER BUT WON'T START! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-2010, 05:35 AM
JCW JCW is online now
Premium Member
 

Join Date: Jan 2009
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
TURN OVER BUT WON'T START!

02' 7.3L running superchip...Ok this seems like a common issue. Sometimes the truck cranks and runs fine...sometimes it turns over but will not start. I removed the superchip...still not start, changed CPS and it starts...next day will not start....finally i tried it again and it starts! Code was P603(CPS). Next day it started a I drove it about 5 miles it died and wouldn't start, pullled it home after checking it out and it cooling off..it started! I have changed the ICP. I have changed the CPS twice. It keeps doing the same back and fourth. Each time I change the CPS it will crank then later not crank! Maybe both CPS or bad? Any ideas?

thanks in advance for your help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-27-2010, 01:45 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have you changed your fuel filter yet? while you have the filter resivore cap off drain it then turn the key on and see if your resivor fills you may need a second pair of eyes as so you dont over flow it . I have a 99 a hard start proble myself but once mine starts it stays running
Reply With Quote Quick reply to this message
  #3  
Old 07-28-2010, 03:18 AM
JCW JCW is online now
Premium Member
 

Join Date: Jan 2009
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes not the filter....And other ideas?
Reply With Quote Quick reply to this message
  #4  
Old 07-28-2010, 03:47 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You should not be able to fill res with cap off there is a check valve in the stem.

Cold or hot? when it dosent start? Any smoke if so what color? will it start after cranking a while or does it just sit there till the next day?
Reply With Quote Quick reply to this message
  #5  
Old 07-28-2010, 04:10 AM
JCW JCW is online now
Premium Member
 

Join Date: Jan 2009
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NO SMOKE ! FIRST IT STARTS! THEN AFTER ABOUT 5 TO 10 MINS RUNNING IT WILL JUST DIE. It will not start until after it cools or I change the CPS. Which at this point its cool anyhow. But even with another CPS it goes through the same cycle! Runs for 5 to 10 mins. Could the both CPS be bad or could something else be causing this? Could the IPR valve solenoid cause this?:


02' 7.3L running superchip...Ok this seems like a common issue. Sometimes the truck cranks and runs fine...sometimes it turns over but will not start. I removed the superchip...still not start, changed CPS and it starts...next day will not start....finally i tried it again and it starts! Code was P603(CPS). Next day it started a I drove it about 5 miles it died and wouldn't start, pullled it home after checking it out and it cooling off..it started! I have changed the ICP. I have changed the CPS twice. It keeps doing the same back and fourth. Each time I change the CPS it will crank then later not crank! Maybe both CPS or bad? Any ideas?

thanks in advance for your help!

Last edited by JCW; 07-28-2010 at 04:19 AM.
Reply With Quote Quick reply to this message
  #6  
Old 07-28-2010, 06:13 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bolth could be bad i have heard of weireder stuff. What kinda scanner?
You may need to get it on a good scanner capible of dignostic test. Do you get the P603 evry time?
Reply With Quote Quick reply to this message
  #7  
Old 07-28-2010, 06:48 AM
JCW JCW is online now
Premium Member
 

Join Date: Jan 2009
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I do have a 3rd CPS its the grey one and its new never opened. The other two are black.
I'm going to check the oil level in the resevior and then change the CPS again! Using superchip tool . I have a mac mentor if I can figure out how to use it? Lol

thanks for your help!
Reply With Quote Quick reply to this message
  #8  
Old 07-29-2010, 04:15 AM
JCW JCW is online now
Premium Member
 

Join Date: Jan 2009
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump.................
Reply With Quote Quick reply to this message
  #9  
Old 07-30-2010, 07:30 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dang... I have this same exact issue.. Superchips, 02, multiple CPSs, P603 everytime.


Anyone got more insight ?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors