Just bought with wires unplugged?? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-26-2010, 02:35 PM Thread Starter
Powerstroke.org Rookie
 
UnlimitedStroker's Avatar
 
Join Date: Jul 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just bought with wires unplugged??

I just bought a 99 superduty with the 7.3 and high miles. I bought it on ebay the guy said it misses alittle bit! Pfff i drove 8 hours to pick this truck up and had some issues with it. I got it home and looked under the hood and the plug that goes into the back of the high pressure pump is diconnected along with the plug that does into the mount on the intercooler tubes with two hose fittings coming off. and i have a white female sensor on the tubes that is not plugged in and a single pin plug thats not connected to anything.

Well i plug in a plug that fits the back of the pump and the black sensor with a snap ring. The truck starts but dies i hold it at about 2000rpms and it will drop down to 1000 then jump back up and dies after about 1 min of holding on the pedal. rightbefore the truck throws the CEL on but when you try to retreive the codes it has none when you turn the key off. I unplug the pump and it runs just misses bad and blows white smoke.

any info as far as sensors? some pics with labels on them would be sweet.

Is the pump bad or injectors?
UnlimitedStroker is offline  
post #2 of 3 Old 07-26-2010, 03:41 PM Thread Starter
Powerstroke.org Rookie
 
UnlimitedStroker's Avatar
 
Join Date: Jul 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oh yea and my battery light keeps flashing and headlights dim. I had the alt and batts tested and came out good. The batterys are both 1 year old
UnlimitedStroker is offline  
post #3 of 3 Old 02-04-2011, 03:57 AM
Compression Ignition Addict
 
dereku's Avatar
 
Join Date: Dec 2006
Location: Lockport IL
Posts: 4,295
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
Send a message via AIM to dereku
MAybe glow plug relay stuck on.

2002 f250 BFT Edition


dereku is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome