early 99 with new H2E blowing way to much black smoke and poor mileage - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-22-2010, 08:31 PM
TKM TKM is offline
Member
 

Join Date: Oct 2009
Location: Roswell, New Mexico
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
early 99 with new H2E blowing way to much black smoke and poor mileage

I do like black smoke, but I installed an H2E and adrenaline on my early 99 and it blows way to much black smoke. When I installed it I was told to unplug the exhaust sensor that is located on the front of the motor. The tube that runs from the sensor to the passenger side exhaust manifold had holes in it so I threw it away and put a plug in the manifold. The truck runs ok, but idles rough and blows way to much smoke. The fuel mileage isn't very good at all either. When I put the 6 position chip in the BTS 120 hp race setting the truck blows the thickest black smoke when I barely press the pedal to go and gets worse as I go faster. I drive this truck like an old lady so hammering the pedal isn't the mileage problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-22-2010, 09:52 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
is your chip reburned for the turbo(i had to ask)?
Reply With Quote Quick reply to this message
  #3  
Old 07-23-2010, 08:44 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Wellington Nevada
Posts: 8,534
Thanks: 1
Thanked 27 Times in 27 Posts
Feedback Score: 5 reviews
Somethings wrong..whats the boost?
Scan for HPO#'s
Whats your elevation?
Reply With Quote Quick reply to this message
  #4  
Old 07-25-2010, 09:35 PM
TKM TKM is offline
Member
 

Join Date: Oct 2009
Location: Roswell, New Mexico
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had Cale at BTS re-burn the chip. I am not sure what the boost is because my gauge quit working. Do you mean scan to see what the high pressure oil is running at? The hpop is an adrenaline and I installed it at the same time I installed the H2E. I have been to busy to call BTS, dieselsite or where I bought the H2E kit from. I have only had time to work on this late at night.
Reply With Quote Quick reply to this message
  #5  
Old 07-25-2010, 09:36 PM
TKM TKM is offline
Member
 

Join Date: Oct 2009
Location: Roswell, New Mexico
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Besides idling rough and blowing way to much black smoke my truck hauls ***.
Reply With Quote Quick reply to this message
  #6  
Old 07-27-2010, 09:39 PM
TKM TKM is offline
Member
 

Join Date: Oct 2009
Location: Roswell, New Mexico
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is there anyone that can help me with this? I do appreciate all of your help in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors