runs great IF it starts!! HELP - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-22-2010, 10:37 AM Thread Starter
Powerstroke.org Rookie
 
Jims-max's Avatar
 
Join Date: Jul 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Angry runs great IF it starts!! HELP

I am having some serious trouble with my 99 7.3, It all started with a abrupt "dying" going down the road it would stall and restart all by itself, I got it home and it died in the driveway, I had it towed to my mechanic after I replaced the CPS, and tried a different IDM, with no change. the truck rolls great but doesnt fire, after cycling the key a dozen times it would start and run rough untill the codes where cleared and then it ran great untill you shut it off or it would just die at a idle. SO mr. mechanic says I need a new ICU or PCM. we plug the new one in and the truck fires right up, it runs great untill it sits for more than 24 hours then the same issue "rolls with no fire, no smoke at the pipe at all" plug the code reader in and it says there are IDM codes, no communication, clear the codes and it starts right up and runs perfect. untill the next time I let it sit for more than overnight! I have another PCM but I dont want to plug it in cause I dont know if I fryed the other two?

I am willing to try ALMOST anything

tested- glow plugs and relay, buzzed the injectors, disconected air heater, fuel pump/lift pump, batteries, alternator, inspected wires, fuel filter
Jims-max is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-23-2010, 02:55 PM
JJR
Compression Ignition Addict
 
Join Date: Nov 2006
Location: Omaha
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How many miles? I might try checking the low pressure oil pump. It may not be supplying enough oil to the high pressure pump. Common symptom of this is a hard start or start and die after sitting overnight or a couple days.
JJR is offline  
post #3 of 6 Old 07-23-2010, 04:19 PM Thread Starter
Powerstroke.org Rookie
 
Jims-max's Avatar
 
Join Date: Jul 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I will check it out, any advise on how to test this pump, my oil pressure gauge is normal when running and it runs great if I can get it to start. my truck has 230,000 miles on it I have owned it for nine years and this is really the first time it has let me down. other than routine service.
Jims-max is offline  
post #4 of 6 Old 07-23-2010, 09:20 PM
JJR
Compression Ignition Addict
 
Join Date: Nov 2006
Location: Omaha
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Factory oil gauge is just a mechanical idiot light that will read normal at 5-7 psi. The mininum psi at idle is 10 psi and 40-70 psi at 3300 rpm. With your mileage it is possible it is out of spec. Next time it doesn't start check the high pressure oil pump reservoir level it should be an inch or less from the top. If it isn't fill it and see if that helps. If it does it can be likely the low pressure pump.
JJR is offline  
post #5 of 6 Old 07-25-2010, 05:54 AM Thread Starter
Powerstroke.org Rookie
 
Jims-max's Avatar
 
Join Date: Jul 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
OK, that sounds very plausible, how do I go about checking this pump without the expence of replacing it ??
Jims-max is offline  
post #6 of 6 Old 07-30-2010, 09:43 PM
JJR
Compression Ignition Addict
 
Join Date: Nov 2006
Location: Omaha
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hook oil pressure guage up and go by the specs I gave you. You can pull factory switch out of hpop reservoir and hook up guage there. Lpop is only about $80 and unbolts off front of engine after you pull the harmonic balancer.
JJR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome