truck runs like crap - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2010, 08:19 AM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question truck runs like crap

it is a 2000 ford f350 cc lb sw 4x4 6speed with around 110000 miles it has a turbonetics turbo and an edge program stuck as th edge quit working the truck has started running like crap intermitenly and when it happins the trouble light comes on it is throwing three codes 0475 1211 1316 the truck also has aftermarkit intake and 5 inch exhaust i am lost this is my buddies truck mine has 208000 and all original except the water pump and runs like a top oh yeah we got the codes with my bully dog power pup thanks for any help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-23-2010, 01:52 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oes anybody have any ideas thanks
Reply With Quote Quick reply to this message
  #3  
Old 07-23-2010, 03:09 PM
Member
 

Join Date: Dec 2008
Location: Virginia Beach
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you might have to give a little more info than "it runs like crap"
Reply With Quote Quick reply to this message
  #4  
Old 07-24-2010, 05:26 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry it started when the check engine light came on and the truck started to run badly it almost sounds like a miss it would come and go at first but now its constant the truck has no power but will still blow black smoke any ideas thanks
Reply With Quote Quick reply to this message
  #5  
Old 07-24-2010, 05:45 PM
Member
 

Join Date: Jul 2010
Location: Knoxville
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Put a pressure gauge on your fuel filter pot, check your fuel pressure. Pressure should be somewhere between 45 - 60 psi and maintain that pressure.
Reply With Quote Quick reply to this message
  #6  
Old 08-07-2010, 10:27 AM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
figured it out it was the uvcwh on the drivers side thanks for all your help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors