HPOP fixed, now won't start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-12-2010, 03:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: dallas, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HPOP fixed, now won't start

I repaired the leaking HPOP line leak and now my truck won't start. it cranks, just won't catch. Showing to have oil pressure. Any ideas??
sparkyjim is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-13-2010, 08:43 PM
Powerstroke.org Fanatic
 
Join Date: Jan 2008
Location: Tuttle
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Make sure the HPOP is full of oil. If you drained it there will be a delay until it fills again and the truck won't start till it does.

Darrell

Big Red = 2001 F250 4X4 Crew Cab Short Bed 108K mi.
TS 6 Position Chip, Tony Wildman Tunes , MBRP Stainless 4 inch exhaust
K&N intake, Zoodad mod, HX crossover. Optix boost, pyro and trans temp gauges.
Rebuilt trans with Tugger shift kit and 40,000 gvw TruCool cooler.
Running B100 home brew bio.
bbboomer is offline  
post #3 of 3 Old 07-13-2010, 11:31 PM
Compression Ignition Addict
 
DieselNoob's Avatar
 
Join Date: Jun 2009
Location: Eagle Creek, OR
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bbboomer View Post
Make sure the HPOP is full of oil. If you drained it there will be a delay until it fills again and the truck won't start till it does.
Correct to a T. Fill the HPOP reservoir to I think it's 1/2" from the top. It should then fire right up. I ran into the same problem when I replaced the HPOP o-rings.

Alex Bauld


2002 F350 Crew Cab Long Bed
- Napa 6637 Intake
2001 F250 Crew Cab Short Bed
- Stock
1995 Acura Integra GSR
-Way too many mods
1991 Acura Integra LS
- CRVtec Swap
- Built from ground up

DieselNoob is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome