back yet again - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2010, 11:15 AM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Magna
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
back yet again

so its been a long time since i posted anything about my 99psd well after i rebuilt the motor while on the initial break in drive it died. got it back home and then it started one last time. so i put on another wiring harness and it just cranked and no turn over. bought a new cps sensor and it still just cranked. i forgot to add in there that while i put a new cps sensor i forgot to plug it in, relized it and plugged it in. well now the truck just cranks, it doesnt even want to start. can any one shed some light on my situation?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2010, 11:17 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have oil in the Hpop res?
Reply With Quote Quick reply to this message
  #3  
Old 07-05-2010, 11:54 AM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Magna
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah it has oil in the hpop resovoir. it just dont want to actually crank over.
Reply With Quote Quick reply to this message
  #4  
Old 07-05-2010, 12:13 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The fuel bowl has fuel in it?. Somtimes it takes a bit to run all the air out of the oil and fuel systems. Do you have it hooked to a battery charger? How fast is it cranking? what type of startup procedure did you do? How long did it run before it died the first time?
Reply With Quote Quick reply to this message
  #5  
Old 07-05-2010, 02:35 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Magna
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel bowl is full, the fuel pump is pumping, i have replaced the batteries 2 times, i have another deisel truck hooked up to it while i try to start it. it doesnt crank the engine over 200rpm its kinda strange. i have even tried to plug it in to keep the oil warm but that too was unseccesful. i know i need to replace the pully on the powersteering pump because that backs off on its own. but other then that i know it had a fuel knock coming off the passenger side of the block. when i put the first oil in it , it was 13qrts of delo 15w40 and 2 qrts of marval mystery oil. so i drained it and put 15qrts of regular 15w40 and since doing so i havent even got it to turn over long enough to see if the new oil helped. as for the first time it died it drove 3 miles and then died. then when i got it home and plugged my little battery charger hooked up and then it cranked and started and ran for about 15 minutes and then i shut it off and did the other things to it.
Reply With Quote Quick reply to this message
  #6  
Old 07-05-2010, 08:34 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2009
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check for high resistance in your battery cables, it is sounding like the starter isn't turning it over fast enough, and the ecm isn't happy about it.

When my 01 finally didn't want to start without extended cranking, I bought a new starter, stuffed it in there, and it whirled over like a turbine, fired right up. I had already built a new positive cable, and will do new grounds as I put the new engine in.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors