2001 4x4 crew cab 7.3 DTC P1249 - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-27-2010, 08:43 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2001 4x4 crew cab 7.3 DTC P1249

2001 Powerstroke DTC P1249

--------------------------------------------------------------------------------

I just pulled this code P1249Wastegate Fail Steady State Test . I have the wiring assy, on order which is the pressure hoses that go from the (red) accuator to the manifold to the (some electronic thing) and (green hose) that goes from the electronic thing to the air intake. I pulled vacuum on the accuator and it held, if any of you have seen this code before and you tell what your fix was? I don't get the pressure/vacuum hose (wire assy) until Wednesday after work. The part I ordered was F81Z-9E498-DA

Thanks guys!
2001 7.3 Dave is offline  
post #2 of 8 Old 12-02-2011, 07:24 AM
Compression Ignition Addict
 
justinlogue5_0's Avatar
 
Join Date: Mar 2010
Location: Westmoreland,Tn
Posts: 2,008
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Did you ever figure it out? I have the same problem and all I can find is a ton of unfinished threads dealing with this? Thanks

NAME: Justin


A little bit of this and a little bit of that. I want a lot more of this and a lot more of that It never ends!
justinlogue5_0 is offline  
post #3 of 8 Old 12-05-2011, 07:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes I did figure it out. My truck is a CA truck and it ended up being that part the only the CA trucks had. I wish I could remember the name of it. But it had to plugs the pluged into it. It cost about 250 bucks. I wish I could remember the name of the part. By the way, it is tan and ribbed. It is about 5"x2"1". Made in France or somewhere wierd like that. Sorry I don't have a better answer. I also ended up doing the glow pug harness' and glow plugs. All is perfect now.
2001 7.3 Dave is offline  
post #4 of 8 Old 12-05-2011, 07:34 AM
Compression Ignition Addict
 
justinlogue5_0's Avatar
 
Join Date: Mar 2010
Location: Westmoreland,Tn
Posts: 2,008
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Oh ok. Thanks.

NAME: Justin


A little bit of this and a little bit of that. I want a lot more of this and a lot more of that It never ends!
justinlogue5_0 is offline  
post #5 of 8 Old 12-12-2011, 10:59 AM
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Jackson NJ
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hey justin, I'm having the same problem with my '99. I'm in the same boat as you are, TONS of threads started, but no follow up on the fix.
If you find out anything, please post as I will do the same. Jeff
18inchapes is offline  
post #6 of 8 Old 12-12-2011, 11:06 AM
Compression Ignition Addict
 
justinlogue5_0's Avatar
 
Join Date: Mar 2010
Location: Westmoreland,Tn
Posts: 2,008
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Do you have a boost fooler? The only thing I can think of is my boost fooler is not working properly and the pcm is picking up an over boost when I am under a hard load. Not completly sure since all I have ever seen is a Max of 20 psi boost? The search continues............

NAME: Justin


A little bit of this and a little bit of that. I want a lot more of this and a lot more of that It never ends!
justinlogue5_0 is offline  
post #7 of 8 Old 12-12-2011, 12:02 PM
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Jackson NJ
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No, no fooler, I even took the programmer out just to confirm its not that. I have a thread started about whats going on with my ride. Jeff

Late '99 down on power...
18inchapes is offline  
post #8 of 8 Old 12-14-2011, 02:59 AM
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Jackson NJ
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hey Dave, are you talking about the Powertrain control module (PCM)or was it the F81Z-9E498-DA part you ordered?

How did you find the problem? Thanks Jeff

Last edited by 18inchapes; 12-14-2011 at 03:03 AM.
18inchapes is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome