Long cranking time -- audio file inside - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-23-2010, 12:52 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Long cranking time -- audio file inside

Alright guys, it's 74F outside and here is the problem we've been facing. I also turn the truck off and turn it back on after the wait to start light goes off... here is the problem we face everytime. It's not the batteries cause I hooked it up to a big battery bank and it was turning over amazingly fast but it just took the same amount of time to actually start.... tell me what you guys think...


http://dl.dropbox.com/u/102298/powerstroke-problem.mp3

Last edited by DC Power Kyle; 03-23-2010 at 01:59 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-23-2010, 12:57 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
what kind of miles , what has been done to the truck , do you have a scanner to pull codes , need more info
Reply With Quote Quick reply to this message
  #3  
Old 03-23-2010, 12:59 PM
Serving Our Country!
 

Join Date: May 2009
Location: Pittsburg Texas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my friend has the same problem

we think there is some blow by on his injectors
plus he's got 200,000+ miles on it
Reply With Quote Quick reply to this message
  #4  
Old 03-23-2010, 01:26 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi,

103,000 on the truck give or take. No service engine soon light. I can pull codes later if needed. But there isn't any light on. It's a 1999 as well with no engine mods
Reply With Quote Quick reply to this message
  #5  
Old 03-23-2010, 01:46 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Montgomery, TX
Posts: 539
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can't get audio on you clip - still, pull you ICP sensor wire and try it again.
Reply With Quote Quick reply to this message
  #6  
Old 03-23-2010, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try: http://dl.dropbox.com/u/102298/powerstroke-problem.mp3

ICP sensor wire is located where?
Reply With Quote Quick reply to this message
  #7  
Old 03-23-2010, 02:05 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Montgomery, TX
Posts: 539
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The file downloads, but there is no sound when my computer plays it. Wierd. The ICP sensor is on the front inside aspect of your drivers side head. It senses the pressure in the high pressure oil rail, and gives feedback to the IPR (injection pressure regulator) - if the ICP is giving bad info, the IPR won't be in the right position. By unplugging the sensor, it goes to a default setting.
Reply With Quote Quick reply to this message
  #8  
Old 03-23-2010, 02:10 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Montgomery, TX
Posts: 539
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK - I just opened the audio file by listening to it with FireFox instead of IE. I think dorow might be right - you may have your injector o-rings getting hard and allowing the high pressure oil to leak down between starts. It would take a little cranking to get the pressure back up to where it would fire.
Reply With Quote Quick reply to this message
  #9  
Old 03-23-2010, 02:16 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone have a picture handy of the ICP wire?
Reply With Quote Quick reply to this message
  #10  
Old 03-23-2010, 02:22 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99-03 7.3L 10K resistor mod - VIDEO!

This will show you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors