Engine won't run, lots of white smoke - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 Old 03-02-2010, 09:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine won't run, lots of white smoke

Hello everyone,

I have a 2000 F-450 diesel 200,000 miles.

While driving at 55 mpg my truck started to slow down (pedal pressed down the whole time), I slowly came to a stop on the shoulder.

I could start it on the shoulder for a few seconds and it would blow a lot of white smoke. I had it towed to my shop. I've tried to start it, it runs for a few seconds (once I got the engine to run for about 1 minute) white smoke everywhere...

Someone told me it's the turbo, does that should right? I would think the engine would at least idle. What about injectors? IDM?

The batteries died, so I lost any codes.

One thing to note, before this happened I noticed the truck was blowing a little white smoke while I was idling at red lights....
3fordparty is offline  
Sponsored Links
Advertisement
 
post #2 of 33 Old 03-03-2010, 05:23 AM
Compression Ignition Addict
 
roccodart440's Avatar
 
Join Date: Jan 2009
Posts: 716
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HEad gasket?

2005 350 SDSC 4x4 Auto 6.0h no

Mods
turbo back exhaust, EGR delete, GPS, DVD, MP3
Privacy glass

For now.............................

roccodart440 is offline  
post #3 of 33 Old 03-03-2010, 07:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by roccodart440 View Post
HEad gasket?

Thanks for the reply, anyway to test the head gaskets?
3fordparty is offline  
post #4 of 33 Old 03-04-2010, 06:00 AM
Compression Ignition Addict
 
roccodart440's Avatar
 
Join Date: Jan 2009
Posts: 716
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NOt sure. Usulally you see the white smoke, erratic runnability and the antifreeze will be low.

2005 350 SDSC 4x4 Auto 6.0h no

Mods
turbo back exhaust, EGR delete, GPS, DVD, MP3
Privacy glass

For now.............................

roccodart440 is offline  
post #5 of 33 Old 03-04-2010, 08:50 AM
Compression Ignition Addict
 
2whlfreak's Avatar
 
Join Date: Sep 2007
Location: Cincinnati
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it very cold where you live?
2whlfreak is offline  
post #6 of 33 Old 03-04-2010, 06:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 2whlfreak View Post
Is it very cold where you live?
It's been in the low 40s.
3fordparty is offline  
post #7 of 33 Old 03-04-2010, 06:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by roccodart440 View Post
NOt sure. Usulally you see the white smoke, erratic runnability and the antifreeze will be low.
The antifreeze is low (oil looks normal). I'm starting to think there are a combination of problems: head gasket, CPS and a few injectors.

Do the temporary head gasket fixes work? I've only owned this truck for about 2 years, and I'm starting to think the previous owner may have use something to mask the head gasket problem.

I just can't see everything going wrong at the same time....
3fordparty is offline  
post #8 of 33 Old 03-05-2010, 08:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can't even get the truck to turn over. I checked the fuel filter and it looked clean. The diesel in it is old, I did add an anti-gel additive to both the tank and the fuel filter holder (50%/50% I think it's by Kleen called 9-1-1 or something).
3fordparty is offline  
post #9 of 33 Old 03-09-2010, 01:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The starter will not engage, I'm going to replace it along with the CPS and go from there.
3fordparty is offline  
post #10 of 33 Old 03-09-2010, 01:30 AM
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have also seen the injector o rings fail and leak fuel in the cyl can you check you r fuel presser and can you turn the motor over by hand with a braker bar if not you need to pull the glow pluges or the injectors one by one untill you can turn it over that will be your problem cyl
bodacious diesel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome