Hesitation on Uphiil Grade - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2010, 04:35 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hesitation on Uphiil Grade

My 02 has a slight hesitation every now than at highway speed. Once in awhile it will occur on level ground but about 95% of the time it's on an up hill grade. My best description would be something similar to a slight miss in a gas engine. For a while I thought it might have something to do with the cruise control but now I don't believe that to be the case. I had the truck at the dealership a while back for another issue and asked them about this. They claimed to test drive the truck and couldn't get it to reproduce the hesitation/miss. On a recent trip to and from Ohio the truck would almost also hesitate at least once or twice going over every mountain range. I've been thru several episode's with a bad cam shaft sensor and it's nothing near that dramatic. In fact I just replace the cam sensor a few weeks before that trip. I've notice several other threads on here with folks describing about the same issue, but never with any possible answers? Just thought I'd give it a try.
Thanks in advance.

Brian
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-08-2010, 10:49 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am currently having the same problems with my 02 F-250. I had it in the shop this past week to have the tranny serviced and asked that they check into the problem for me. The check engine light does not come on, and there aren't any error codes. The shop told me that the turbo was cutting in and out, and suggested that I take it to a diesel specialist. I called the diesel shop this morning, and they said it is most likely not the turbo on the 7.3L. They suggested that I disconnect the tuner (DP Tuner) to see if that clears the problem before I take it their shop. I have yet to do that.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors