94 cold start problems. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-09-2007, 05:25 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2007
Location: Spanaway Wa
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to needs2hunt
94 cold start problems.

I recently purchased a 94 ford f-350 with a 7.3 powerstroke. The guy i bought it from said it runs fin but has a cold start issue. He said it would run fine when its pluged in. but when you drive somewhere and let it set for about a 1/2 hour it wont start. Any suggestions.
needs2hunt is offline  
post #2 of 4 Old 04-09-2007, 05:43 PM
Powerstroke Techie

 
gbear's Avatar
 
Join Date: Feb 2006
Location: North Little Rock, Arkansas
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to gbear
Check the Glow Plug Relay operation. There should be some tech files on here to show how to check it out

jim

95 F-250 Extended Cab with 3 Gage Piller Pod and BTS Transmission Super Duty Transmission cooler
74 Jeep CJ-5 304 V8
67 Mustang Coupe 289 V8
2002 Explorer
54 F100 Project Truck
27 Model T Pick-up Project Truck
gbear is offline  
post #3 of 4 Old 04-09-2007, 05:43 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Need to check your glow plug relay. You should have 12 volts going into the relay and coming out on the two large terminals. If thats okay its probobly your glow plugs themselves. You will have to have the key on to have the 12 volts coming out of the relay to the glow plugs.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #4 of 4 Old 04-09-2007, 05:51 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
if the engine if warmed up, the glow plugs are not an issue.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome