911 HELP!!!!!!!!!!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2010, 03:58 PM
Member
 

Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 911 HELP!!!!!!!!!!!!!

ok i have a 99 7.3l in the shop and it wont start it has good icp it passes the flowing test injector buzz test, contribution test, and glow plug test if u shoot it with starting fluid it will start and stay running then u can turn it off and it will restart and it doesn't have to be warm but it is in a heated shop when cranking their is white smoke coming from the exhaust and a lot but it is fuel not coolant help plez
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-02-2010, 03:59 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Glow plugs, glow plug relay, compression test. That is the three things I would look at.
Reply With Quote Quick reply to this message
  #3  
Old 02-02-2010, 04:02 PM
Member
 

Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
glow plugs and relay test ok and compression is to im lost its like over fueling when starting
Reply With Quote Quick reply to this message
  #4  
Old 02-02-2010, 04:11 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
check voltage drop across the relay. you should have no more than .5 volts across the two big terminals when you turn the key on.
Reply With Quote Quick reply to this message
  #5  
Old 02-02-2010, 04:22 PM
Member
 

Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the truck has been siting in a heated shop at 70 degrees im sry if im being short its just is pissing me off
Reply With Quote Quick reply to this message
  #6  
Old 02-02-2010, 04:30 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
what's the history of this truck? Do you own it? If so did you just buy it?
Reply With Quote Quick reply to this message
  #7  
Old 02-02-2010, 04:34 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by madmax04 View Post
the truck has been siting in a heated shop at 70 degrees im sry if im being short its just is pissing me off
Being short is not gonna help us help you.

If you give us a good detail over view of what your truck is doing. Then we can have an Idea of what is wrong.


I know it is frustrating but the techs on here are some of the best around. I am sure they can point you in the right direction.
Reply With Quote Quick reply to this message
  #8  
Old 02-02-2010, 04:44 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'm just curious cause one of the local body shops had a 7.3 that I looked at that they could not get to start that everything short of compression (they didn't wanna pay for it) checked out ok but it fit the same description of your issue. This one was a black crew cab long box with a manual trans 2 wheel drive. And the last I heard is they sold it broke.
Reply With Quote Quick reply to this message
  #9  
Old 02-02-2010, 08:25 PM
Member
 

Join Date: Dec 2009
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Put an IPR in it! I had the exact same problem on my 01. I put a known good IPR in it and BAM she fired up and growled like a diesel!!!! Just throwing that out there!!!!
Reply With Quote Quick reply to this message
  #10  
Old 02-03-2010, 11:28 AM
Member
 

Join Date: Dec 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok and no its green an tan and ill try an ipr and get back hopefully to day
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors