Long crank before start - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-23-2010, 05:42 PM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Long crank before start

Let vehicle sit for 8 hours in a level position, vehicle will start with no problems, but if vehicle sits with nose up for less than 1 hour - vehicle will not start. Have to spray ether in the engine to help engine to start, while spraying ether noticed oil pressure gauge does not move until about 30 seconds after cranking with ether that pressure begins to come up and then will stay running a little rough at first but then smooths out.
Can any one tell me why I am losing oil from my upper high pressure reservior on '00 E350 7.3L.
allen00e350 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome