Waste Gate wont open - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-23-2010, 04:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Waste Gate wont open

I Hello, I have a 2000 F-350 7.3 powerstroke. I have been having trouble with the turbo. Dealers and other shops have worked on it and they keep giving me different answers to what the problem is. The waste gate will not open under power. Replaced the back pressure sensor and new tube. The waste gate still wont open under power. They said the ECM could be bad, but the Ford dealer says the Turbo Pedistle needs to be replaced. One shop blocked the waste gate open and I have all kinds of power that way with 15 lbs of boost. Last dealer said the muffler was plugged..lol Anyone have an idea what the problem could be? Maybe a good Shop to take it to in Michigan?
morris1 is offline  
post #2 of 7 Old 01-23-2010, 05:15 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
The vacuum hose to your wastegate actuator may be unplugged or the actuator may not be working.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 7 Old 01-23-2010, 02:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The dealer hooked the computer up to the truck and ran tests and all circuts work. he said the waste gate opened with the diagnostic computer.
morris1 is offline  
post #4 of 7 Old 01-23-2010, 03:08 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
So somewhere between the intake tube where the green vacuum line is and the wastegate actuator there is something wrong.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #5 of 7 Old 01-23-2010, 03:20 PM
wriott
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
where do you live in MI???
post #6 of 7 Old 01-24-2010, 03:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Howard City, MI
morris1 is offline  
post #7 of 7 Old 01-24-2010, 08:51 AM
wriott
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
if you want you can come down to my place and i can check it out for you. i about 35 min east of lansing
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome