Vibration, shutter, miss?????????? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-21-2010, 05:52 PM Thread Starter
Member
 
slopoe's Avatar
 
Join Date: Nov 2007
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Vibration, shutter, miss??????????

My truck has a vibration at low rpm in third and fourth gear when the converter clutch is engaged. I had the trans rebuilt 500 miles ago when i picked it up they said the motor shook bad in 3rd & 4th i had a cyl cont test ran 3 & 8 showed bad so i changed 3 & 8 injectors the problem is a ton better but still there. Here is the wierd thing drive the truck a few miles make a stop or 2 shutting it off each time and it stops doing it and is smooth as silk. Could this be torque coverter shutter? miss or what? I am lost as to what to try next. I have read & read on here could it possibly be my hpop? the truck has 300,000 miles

99 F250 Crew cab 4wd str8 pipe DIY intake 300k and counting
slopoe is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-26-2010, 12:33 PM Thread Starter
Member
 
slopoe's Avatar
 
Join Date: Nov 2007
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Someone give me some ideas here

99 F250 Crew cab 4wd str8 pipe DIY intake 300k and counting
slopoe is offline  
post #3 of 6 Old 01-26-2010, 03:24 PM Thread Starter
Member
 
slopoe's Avatar
 
Join Date: Nov 2007
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok here is a lil more info got off work today the truck had the normal vibration in high gears at low rpms i stop at a red light and decide to get on when i leave well this time the truck has no vibration in high gears(like it did right before i stopped) even when i let out and after a few more stop and goes on way home.

99 F250 Crew cab 4wd str8 pipe DIY intake 300k and counting
slopoe is offline  
post #4 of 6 Old 01-26-2010, 03:28 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 2,900
Thanks: 7
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
mine does the same. The tranny is original 118k on it.
Mine starts funny too when cold.(it not glow plugs) I think my ipr regulatoris sticking open.(causing the hard, I should say violent starts but does start right away) After a while o driving the shudder goes away.
I ordered a new regulator. It will be here thursday. I will know if that fixes it.

2008 6.4 f250 lariat 4wd
melmount is offline  
post #5 of 6 Old 05-27-2010, 09:29 AM
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sorry to bring this back from the dead. But I went through the same thing when the ford dealer replaced my CPS with the latest darkgrey/blue one. Truck was failing CCT on #3 and #8. At their reccomendation replaced #3 and #8 injector and truck still ran pretty bad. Then I ordered the a C93 "black cps." It passed CCT fine and runs like it used to.

I have an appt this Friday with the service manager and diesel tech I am bringing both CPS's and my autoenginuity, and a 10mm ratchet. to show them how they scammed me into two injectors i didnt need.

If that doesnt go well small claims is next.
RichWT is offline  
post #6 of 6 Old 06-01-2010, 09:36 PM
Powerstroke.org Fanatic
 
Join Date: Aug 2008
Location: Hicksville, Ohio
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
just curious if there was a cause determined for this. my truck does the same thing. it'll shutter pretty bad in 3rd, 4th gear but i'll get on it pretty good once the engine temp is up and it'll drive out of the shutter(usually once it hits the turbo pretty good) and drive smooth as silk after that. i've also noticed that the longer i let it warm up before driving the less likely it is to do it.
caleb205 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome